AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 26th March, 2003, 05:31 AM
HammerD's Avatar
Member
 
Join Date: March 2003
Location: Ontario
Posts: 28
Send a message via ICQ to HammerD

latest 8RDA+ bios problems (siren)

I have some issues with the latest 8RDA+ bios (March 5).

-It seems when you change the FSB speed it reboots and *then* updates the frequency-this is quite different than the Jan 29 bios!. This causes problems with my memory which is OCZ dual channel enhanced latency PC3200. The memory is supposed to run at 6-2-2-2 - which works fine!

*BUT*, if I am using the March 5 bios I have to put in a "generic" stick of DDR ram otherwise I get the dreaded "Siren" on reboot. So, I have to put in a generic stick of DDR memory, clear CMOS, and then go into the BIOS and set memory to expert, adjust it to 6-2-2-2, save, then turn off the computer and put in my other memory....then it works.

This is a real pain in the butt, so I've gone back to the Jan 29 bios for now.

Is there any other fix for this?

Also I can't get anywhere near 200MHz FSB. I think about 185 is MAX and that is if I up my vcore to about 1.9v (is it safe to run at that??)

I normally run my tbred "B" 2100+ at 12.0 x 166 to give me 2000MHz, and even at that speed after a few hours I get an error in prime 95! The chip is a 0249 chip and I'm sure its the tbred "b", as I ordered it specifically from excaliber PC. (default core voltage - 1.63)

My system specs are as follows:

8RDA+ revision 1.1 (not sure NB/SB versions - stock cooling)
Global Win CAK38 copper cooler - max i've ever seen is 48C @ full load, but normally its about 42-46C full load (depends on my room's ambient temp)
GeForce 3 64 meg agp card
60 gig maxtor 7200 RPM hard drive
10 Mbit NIC (have it in for compatibility with a software emulator)
(I have disabled onboard nic and firewire and serial/parallel ports)
ATI TV Wonder VE PCI TV Tuner

*generic* 300W power supply (could this be a problem?

My +5 rail never goes below 4.89. All other voltages seem fine and within limits. Vdd is 1.58, cpu core 1.63, Vdimm 2.61, +12 is 12.40.

thanks,
HammerD (and ignore the Sig
__________________
8RDA+ rev 1.1, A3 SB, A3 NB
1/29 bios, vdd modded
ThermalTake 420Watt PS
Athlon XP 2100+ tbred "B" 0249
12 x 200.5 DC sync = 2005MHz
vcore: 1.63, vdimm: 2.74, vdd: 1.76
(2x256) PC3200EL OCZ 11-3-3 CAS 2
Nvidia GeForce 3 64 meg DDR
80 gig 7200 RPM WD 8 meg cache
18.1" NEC LCD 1830
Windows XP SP1
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 26th March, 2003, 10:29 AM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

Re: latest 8RDA+ bios problems (siren)

Quote:
Originally posted by HammerD
I have some issues with the latest 8RDA+ bios (March 5).

-It seems when you change the FSB speed it reboots and *then* updates the frequency-this is quite different than the Jan 29 bios!.
This is by design! When it reboots, the system goes back to a second set of "safe" parameters, which are know to be safe for flashing the settings into the BIOS. This avoids the BIOS corruption issues that other people have encountered. Alas, the settings don't work with your LL memory! Rather a case of out of the frying pan into the fire. Theoretically, it might be possible to modify the "safe" parameter page in the BIOS, but this is getting to be pretty advanced/difficult stuff!

Áedán
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EPoX 8RDA+ best latest bios revision? narita EPoX MotherBoards 6 1st September, 2003 12:10 AM
Latest Bios for 8rda (non-plus) Maximus EPoX MotherBoards 5 26th July, 2003 10:18 PM
9x multiplier removed with latest BIOS on 8RDA? Ian EPoX MotherBoards 1 26th July, 2003 07:14 PM
Linux and latest bios problems greencorduroy EPoX MotherBoards 5 21st May, 2003 08:59 AM
Latest bios video booting problems. Joker EPoX MotherBoards 1 3rd April, 2003 11:16 PM


All times are GMT +1. The time now is 06:56 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0