AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 29th March, 2003, 06:26 PM
Member
 
Join Date: January 2003
Posts: 8
Send a message via ICQ to R4pToR

Problem with the sound of Epox 8RDA+ !!

Hi!

I recentely buy a Epox 8RDA+ and the sound is not working

Can anyone help me ??]

I live in brazil and buy the mb in eua, rma is so slow!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 29th March, 2003, 11:52 PM
timbob2469's Avatar
Member
 
Join Date: December 2002
Location: Pa. USA
Posts: 805

R4pToR , have you enabled AC97 sound in bios setup ?
bob
__________________
EP-8RDA+ v1.0 3827 bios
XP1700+ JIUHB 175 x 12.5=2187MHz. 1.75v
2 x 512MB Crucial pc3200 10, 2, 2, 2.0
THERMALRIGHT SLK900u 92mm Zalman fan, Enlight 420 watt, AIW 9000 Pro 64mb DDR agp4x, voltage mod 1.85v
Home made NB cooler
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EPoX 8RDA+ 5.1 Sound and microphon Cry EPoX MotherBoards 1 11th June, 2004 10:58 PM
mysterious sound problem on 8rda+ ballermann EPoX MotherBoards 17 23rd July, 2003 08:01 AM
Epox 8RDA+ sound problem after nforce2 driver update. boead EPoX MotherBoards 1 27th May, 2003 04:35 AM
Epox 8RDA+ sound quality EluSiOn AMD Motherboards & CPUs 3 30th January, 2003 12:55 AM
Epox 8RDA+ sound problem! ShO:GuN EPoX MotherBoards 10 14th January, 2003 08:36 PM


All times are GMT +1. The time now is 07:17 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0