AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 1st April, 2003, 04:56 PM
Member
 
Join Date: December 2002
Location: Europe, Finland
Posts: 243
Send a message via ICQ to sirtoby

strange problem..

ok.. so this one day the power went out.. when I started up the computer again the light on my dvd-rom was lit and it wouldn't go past the ide detection in the POST..

I switched around some cables and got it to boot up..

Now the other day, it did the same thing again... power went out, dvd light lit at startup.. this time I didn't bother switching around cables.. took a long time before it worked last time and I had more important things to do.. so I just unplugged the molex and the ide cable and booted..

Now today I just plugged the cable back in and booted up.. and it works..

Now what's up with this?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 1st April, 2003, 05:49 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

Intermitant boot failures are often caused by one or more faulty drives.

If one of your drives is approaching the end of it's useful life it may well fail occasionaly before giving up the ghost completely.

If you don't experience any problems when the DVD drive is completely disconnected, it would be fair to assume that the DVD drive is at fault.

Swap it over with another and see what happens, or try the DVD drive in another machine.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Very strange problem???? NarkotikBuzz OS, Software, Firmware, and BIOS 4 28th July, 2006 12:58 AM
New Hdd - Strange problem dod General Hardware Discussion 10 4th November, 2003 07:47 PM
STRANGE problem The Running Man AMD Motherboards & CPUs 12 5th September, 2003 09:10 AM
Strange HDD Problem! Muta General Hardware Discussion 13 11th October, 2002 02:11 PM
Strange problem Random Nonsense General Hardware Discussion 5 7th September, 2002 12:05 PM


All times are GMT +1. The time now is 04:34 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0