AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 10th April, 2003, 04:06 PM
Member
 
Join Date: February 2003
Location: Australia
Posts: 16

Unhappy New 8RDA+ 3402 BIOS trouble.

Well I've flashed to this BIOS and I get nothing but BSOD, it'll make it into Windows but then just blue screen...
Every BIOS I used before this has worked fine, just this one.
I've now flashed back to the 3305 BIOS and all is well.
Any ideas anyone ?
__________________
AMD 2400+ XP @ 2.50Ghz || Epox 8RDA+ @ 217 FSB
512Mb Kingston Hyper-X @ CAS 2 || ATi 9700 PRO


Lian Li Owners Club Member #37
12704 - GF3 Ti500
17275 - 9700 PRO
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 10th April, 2003, 05:37 PM
Member
 
Join Date: July 2002
Location: Minneapolis, MN, US
Posts: 39

You might wanna verify that your APIC and ACPI settings are the same after you flash the bios. If either is different from what it was, Windows won't boot.
__________________
Commodore Vic20 overclocked to like, a Vic40 or so. C-64 hotwired to use intelivision controllers and play colecovision games-Nitrogen cooled!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 10th April, 2003, 06:57 PM
Member
 
Join Date: January 2003
Location: U of K
Posts: 386

Using the new BIOS now.....the only thing I've noticed so far is that the Vdd is no longer in red on POST.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 10th April, 2003, 08:43 PM
Member
 
Join Date: February 2003
Posts: 24

Are you saying you get the blue screen at default settings or after you bump back up to your overclocked settings? I found that this latest bios reduces my CPU and FSB overclock. I have to bump the CPU up from 1.83 to 1.90 to run at the same speed and I can't run Prime stable at 215. I flashed back to 3327 (beta).
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 11th April, 2003, 04:36 AM
Member
 
Join Date: December 2002
Location: South Suburbs of Chicago
Posts: 173

Re: New 8RDA+ 3402 BIOS trouble.

Quote:
Originally posted by wilso
Well I've flashed to this BIOS and I get nothing but BSOD, it'll make it into Windows but then just blue screen...
Every BIOS I used before this has worked fine, just this one.
I've now flashed back to the 3305 BIOS and all is well.
Any ideas anyone ?
Same thing here. Windows comes up, but then BSOD. The notes say they changed something in the mobo resources, so a fresh install of Windows may fix this, I have no desire to go through all of that though. They also said they fixed something for SCSI cards, so maybe they broke it for my Raidrocket card.

Anybody else using an off-board drive controller?

The BIOS may work ok with everything clocked down, but what's the point of that?

I've tried every version and keep going back to 3305.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone else having trouble with the New Epox 9NPa+ Bios that is out 07.28.05?? bozack EPoX MotherBoards 10 9th August, 2005 07:29 PM
New Official BIOS for 8RDA: 3402 Ian EPoX MotherBoards 18 11th April, 2003 01:45 PM
3402 Bios & Ti4600 driver prob Nico67 EPoX MotherBoards 0 5th April, 2003 12:41 AM
New Corsair TwinX 3200LL Beta BIOS? 3402 muzz EPoX MotherBoards 11 4th April, 2003 02:05 PM
Trouble with the new bios for the 8rda+ Robin B EPoX MotherBoards 1 2nd February, 2003 12:36 PM


All times are GMT +1. The time now is 07:40 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0