AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 12th April, 2003, 12:01 PM
Member
 
Join Date: January 2003
Posts: 66

sudden system shutdowns

i've been testing my system 8K3A with a XP1700+ DLT3C JIUHB0308XPMW running at 2.3ghz(200fsbx11.5) prime95 stable for more than an hour then suddenly the whole system shutsdown ...... i switch off the AVR and all ...... turn it on again .... nothing !! not even the PSU fans turn on ??? after a few minutes i try again ..... boots up fine ...... mobo problem ? cpu ?? PSU (most likely suspect) ....... when i tried 2.4ghz at 1.825volts vcore ...... this sudden shutdown happens again but much sooner ..... i know it's not the cpu thermal protection autoshutdown feature that's kicking in ..... as temps were still far from the warning temp in the BIOS
__________________
XP1700+ @ 2.2ghz JIUHB0302
EPOX 8K3A @ 200FSB
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12th April, 2003, 01:17 PM
Member
 
Join Date: September 2002
Location: UK
Posts: 16

I am 100% sure that you have power supply problem. Your PSU is faulty.
__________________
Epox 8K5A2+
Athlon 1800XP
Crucial 512 PC2700
Western Digital Special Edition 80GB
Asus GF2 MX
Enermax 350W
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12th April, 2003, 01:18 PM
Member
 
Join Date: September 2002
Location: UK
Posts: 16

By the way, you do not have to wait so much to turn it on again. Unplug it from the power supply for 10 seconds, and most probably you will be able to power it on again.
__________________
Epox 8K5A2+
Athlon 1800XP
Crucial 512 PC2700
Western Digital Special Edition 80GB
Asus GF2 MX
Enermax 350W
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 12th April, 2003, 01:46 PM
Member
 
Join Date: April 2003
Posts: 18

i had this problem.. it seemed that the GFX card wasn't totaly in teh agp slot.. in but only just, i pushed it in urther and bent hte little thing where it is help onto teh case.. not had hte problem since ( i thought it was psu at first, but i tryed with a second psu and got teh same problem, i also had problems starting up everytime i installed the system in a new case, seems the GFX wasn't totaly in)
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 12th April, 2003, 02:01 PM
Member
 
Join Date: January 2003
Posts: 66

thanks a lot i'll try to reseat the AGP card ........ i didn't have that problem before ....... but i guess i do need a better PSU anyways ...... my volt readings are bad even though system is stable ...... 5v dips to as low as 4.6v and 12V goes up to as much as 12.7v ...... 3.3v is always reported in usdm as 3.07 volts
__________________
XP1700+ @ 2.2ghz JIUHB0302
EPOX 8K3A @ 200FSB
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random Shutdowns Asus KN8 m101100 CRASHED! 8 8th May, 2006 12:02 PM
Involuntary System Shutdowns on New Build kynichol General Hardware Discussion 32 28th August, 2004 11:30 PM
Random Shutdowns nki69c CRASHED! 8 11th July, 2004 10:32 PM
just built my own pc. random sudden shutdowns themonkeekiller CRASHED! 48 31st May, 2003 07:05 PM
Sudden strange system temp readings on 8K3A SPQQKY EPoX MotherBoards 9 25th May, 2002 08:02 AM


All times are GMT +1. The time now is 04:01 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0