AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 15th April, 2003, 03:03 PM
ral ral is offline
Member
 
Join Date: March 2003
Location: Philippines
Posts: 351

8K9A: 4/11/03 Bios

Has anyone tried this one yet?
__________________
ASUS A7V600 (Bios Rev. 1.008)
AMD Athlon XP1800+ DLT3C JIUHB 0309 TPMW @ 2100MHz (10.5x200) @ 1.50v vcore
2x256MB Twinmoss PC2700 (CL2.5) @ 400MHz (CL2-3-3-7 2T) @ 2.55v vdimm
ALX-800 w/ 80mm HAC-V81 fan
MSI Star Force GeForce FX 5700 128TD 425MHz/555MHz @ 475MHz/650MHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 15th April, 2003, 03:10 PM
Member
 
Join Date: December 2002
Posts: 37
Send a message via ICQ to Ricochet

where did you discover this?

is it beta or official?

is there also one for the 8k9a2+ or just for the 8k9a?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 15th April, 2003, 03:18 PM
ral ral is offline
Member
 
Join Date: March 2003
Location: Philippines
Posts: 351

Saw it at the Epox USA site.

None for the 8K9A2+ I am afraid. The latest bios I have found for that is the 2/12/03.
__________________
ASUS A7V600 (Bios Rev. 1.008)
AMD Athlon XP1800+ DLT3C JIUHB 0309 TPMW @ 2100MHz (10.5x200) @ 1.50v vcore
2x256MB Twinmoss PC2700 (CL2.5) @ 400MHz (CL2-3-3-7 2T) @ 2.55v vdimm
ALX-800 w/ 80mm HAC-V81 fan
MSI Star Force GeForce FX 5700 128TD 425MHz/555MHz @ 475MHz/650MHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 15th April, 2003, 03:28 PM
Member
 
Join Date: December 2002
Posts: 37
Send a message via ICQ to Ricochet

ok cheers
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 16th April, 2003, 03:33 PM
Member
 
Join Date: December 2002
Location: Virginia, USA
Posts: 12
Send a message via Yahoo to freakyfragiles

Don't try it

I tired it and also the 4-7-03 bios, both of which led me to windows not loading at all. Tried all different bios settings you can imagine and then some, to no avail. Flashed bios at FSB of 133 so oc'ing wasn't and couldn't be an issue. Had to go back to the 12-16-02 bios, that's the last one that worked for me.
__________________
Epox 8K9A - WinXP SP1
1700 (tbred B @ 1.90volts) 2308 MHz (184*12.5)
JIUHB 0304MPMW
512MB PC3200 GEIL Ultra (2-6-3-1CMD 2CAS)
GeForce4 Ti4200 (305/ 540)
40GB WesternDigital (WD400BB)
40GB IBM Deskstar (IBM DTLA 305040)
SONY CD-RW (24x/10x/40x)
CTX 350W Power
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 16th April, 2003, 06:20 PM
ral ral is offline
Member
 
Join Date: March 2003
Location: Philippines
Posts: 351

Thanks fragiles. I am still on the default/original bios. My only problem is every now and than it will not post because of the fan speed problem fix in later bios revsions. But its a minor problem. Ctrl-Alt-Del takes care of it.
__________________
ASUS A7V600 (Bios Rev. 1.008)
AMD Athlon XP1800+ DLT3C JIUHB 0309 TPMW @ 2100MHz (10.5x200) @ 1.50v vcore
2x256MB Twinmoss PC2700 (CL2.5) @ 400MHz (CL2-3-3-7 2T) @ 2.55v vdimm
ALX-800 w/ 80mm HAC-V81 fan
MSI Star Force GeForce FX 5700 128TD 425MHz/555MHz @ 475MHz/650MHz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
updating bios 8k9a atomizer EPoX MotherBoards 2 28th November, 2003 02:00 PM
8k9a+ bios on 8k5a2+ LBJGH AMD Motherboards & CPUs 13 10th April, 2003 02:20 PM
New 8K9A/ 8K9AI Bios? freakyfragiles EPoX MotherBoards 7 4th April, 2003 04:25 PM
8k9a Bios? yousearch EPoX MotherBoards 9 20th February, 2003 04:59 PM
New 8k9a bios? Rudzer EPoX MotherBoards 2 4th December, 2002 10:08 PM


All times are GMT +1. The time now is 10:52 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0