AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 15th April, 2003, 10:21 PM
Member
 
Join Date: April 2003
Posts: 18

8rda+ sound problems

hi i get sound distrotions after a while whilst playing half-life or any mods, at first the sound is fine then goes distorted. when i totally exit the game, the sound distortion goes away. any help ? thx in advance
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 15th April, 2003, 10:42 PM
Member
 
Join Date: February 2003
Posts: 49

hello

I think I had the same problem today,
after leeching and stuff the sound was real wierd.
I rebooted and now its perfect again
This is the best sound I ever heard. Gj epox
__________________
The Power of Epox 8rda+
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 15th April, 2003, 11:02 PM
Member
 
Join Date: April 2003
Posts: 18

it's onyl in half-life and it's mod's that use it's engine... but no wher else, and when i exit, it returns sound to normal no restarting , i just wanna remedy to the problem .. please fast, i have teh latest drivers, i think from MS update.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 16th April, 2003, 12:59 PM
Flarkit's Avatar
Member
 
Join Date: November 2002
Location: South Africa
Posts: 46

Hi

Which OS are you using? If Win98SE, there are a few things that you'll need to do...
__________________
Sempron 2600+ @ 2GHz, 2x512Mb Geil DDR400, PowerColor 128Mb Radeon 9500 Pro, 60Gb Seagate 5,400RPM HD, Samsung 40x12x40 CDRW, LG 16x DVD-ROM, 450W AOpen PSU, TT Vol9 with Silentboost's fan, 92mm rear & 120mm blowhole fans, WinXP Pro SP2/MDK 10.0

bye-bye 2800+ Barton, bye-bye 8RDA+
*Hello 3500+ Venice / A8N-SLI!*

"De Original Nuttah"... I been called
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 16th April, 2003, 03:09 PM
Member
 
Join Date: April 2003
Posts: 18

hi i'm runnign windows xp, but could u still tell me the steps , i'm might be able to follow some of them, and might be able to fix it, thx
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 16th April, 2003, 06:38 PM
Member
 
Join Date: December 2002
Location: Europe
Posts: 110

DonĀ“t know if you are @ FSB 200 or not but some incl. me
have had exactly that problem with the sound due to the SB getting to hot.
The solution is to try to cool the SB a bit more with a passive HS and maybe install a case fan too
Hope this will help...
__________________
Epox 9npa+ Ultra, San Diego 3700+ @ 2720MHz (1.40V) stock cooler.
Corsair value select 2x512Meg DDR400 @ 227Mhz (2.7V) 2.5-3-3-10 1T
XFX 7800GT (481/1150), 340W PSU
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 16th April, 2003, 07:27 PM
Member
 
Join Date: April 2003
Posts: 18

hmm... i'm getting a window with a 120mm blow hole in it before teh end of the week i hope.. so that'll have air blowing over soon, what chip is it? teh winbond one at the bottom lft of the mobo.. if so teh 120mm fan wont be blowing air over it, i i've removed the fan that was actualy over and blocking it, but i dont noticeht eproblem in n e other things, even watching films, amyb it's teh kind of sound?!?!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Call Of Duty Sound Problems with 8RDA+ geekbyte EPoX MotherBoards 7 11th November, 2003 12:37 AM
8rda+ sound problems when running high fsb mal0 EPoX MotherBoards 5 14th April, 2003 03:13 PM
8RDA+ onboard sound vs. sound cards turbo510 EPoX MotherBoards 15 26th March, 2003 10:01 AM
8RDA+ sound&memory problems? chrisbard EPoX MotherBoards 2 25th March, 2003 03:33 AM
Problems with 8RDA+ onboard sound Rudzer EPoX MotherBoards 3 12th January, 2003 02:40 PM


All times are GMT +1. The time now is 02:59 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0