AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 1st May, 2003, 03:12 AM
Member
 
Join Date: March 2003
Location: Jefferson City, MO
Posts: 19
Send a message via AIM to boosted3si

6d Error Code 8RDA+

A friend of mine just recently got this board. He having a problem, as pointed out above. I suspicion it might be a power supply. I asked him earlier what he had and it's some no-name 300 watt. So, I'm having him test it on another friend's 550 watt Enermax but I figured I would ask what else could possibly cause the "6d" error.

So, what could be causing it, if it's not the power supply. Oh yeah, it doesn't even make it past the post screen, gets up to that and freezes.
__________________
• XP2100+ AIUHB 0302 @ 2.55 GHz (195 x 13)
• Thermalright SLK-800 w/ 80 MM Vantec Tornado (84.1 CFM @ 5,700 RPM)
• Epox 8RDA+
• Albatron GF4 4800 SE 128MB @ 325/750
• Dell/Sony Trinitron 21" @ 1600 x 1200 85Hz
• 1 GB PC3200 Xtreme DDR (2 x 512)
• 2 80 GB Maxtor 7,200 RPM | 1 80 GB Maxtor 8MB 7,200 RPM (System Drive)| 1 180 GB Western Digital 7,200 RPM
• Audigy 2
• Antec SX1240 14 Bay Tower w/ Enermax 550 Watt (650 Watt Max)
• Intake: 3 80 MM Thermaltake | 1 120 MM Delta AFB1212SHE (152 CFM)
• Exhaust: 2 80 MM Thermaltake | 1 92 MM Thermaltake
• Artec 16x DVD | Lite-On 48x12x48 CD-RW
• Digital Doc 5 Temp/Fan/Voltage Monitor
• Windows XP Pro SP1
• Sennheiser HMD-280 Pro (Headset)
Compare Your 3DMark2001 Score | 15,382 - 15K Club! Compare Your PCMark2002 Score | CPU: 7675 Mem: 5373 HDD: 1146
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 1st May, 2003, 03:17 AM
Member
 
Join Date: March 2003
Location: Jefferson City, MO
Posts: 19
Send a message via AIM to boosted3si

Okay, I just got word from him that it was not the psu.
__________________
• XP2100+ AIUHB 0302 @ 2.55 GHz (195 x 13)
• Thermalright SLK-800 w/ 80 MM Vantec Tornado (84.1 CFM @ 5,700 RPM)
• Epox 8RDA+
• Albatron GF4 4800 SE 128MB @ 325/750
• Dell/Sony Trinitron 21" @ 1600 x 1200 85Hz
• 1 GB PC3200 Xtreme DDR (2 x 512)
• 2 80 GB Maxtor 7,200 RPM | 1 80 GB Maxtor 8MB 7,200 RPM (System Drive)| 1 180 GB Western Digital 7,200 RPM
• Audigy 2
• Antec SX1240 14 Bay Tower w/ Enermax 550 Watt (650 Watt Max)
• Intake: 3 80 MM Thermaltake | 1 120 MM Delta AFB1212SHE (152 CFM)
• Exhaust: 2 80 MM Thermaltake | 1 92 MM Thermaltake
• Artec 16x DVD | Lite-On 48x12x48 CD-RW
• Digital Doc 5 Temp/Fan/Voltage Monitor
• Windows XP Pro SP1
• Sennheiser HMD-280 Pro (Headset)
Compare Your 3DMark2001 Score | 15,382 - 15K Club! Compare Your PCMark2002 Score | CPU: 7675 Mem: 5373 HDD: 1146
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 1st May, 2003, 09:56 PM
Member
 
Join Date: January 2003
Location: Peru, Illinois
Posts: 549
Send a message via ICQ to golfer49

What are his system specs?

He could try entering bios, hold down INSERT key on bootup, and tap DELETE key, if he can get into bios, LOAD OPTIMIZED DEFAULTS, save and exit bios, see if it boots to windows?
__________________
Golf is a good walk spoiled! ( Mark Twain )

Abit NF7-S rev 2.0 Barton 2500 AQZFA0340SPMW 11 x 214
w/SLK900A & 92 mm fan (38 deg C)
2 x WD400JD---Gainward Ti4200 8 X AGP
Twinmos PC3200 w/ Winbond chips 2 X 256
600 watt dual fan psu

Abit NF7-S rev 2.0 XP1700DLT3C 10 x 225
SK7 with 80mm smartfan ( 37 deg C )
Gainward FX5200 128 Mb DDR
2 x 40 Gb Maxtor ATA 133 drives
Buffalo PC3200 2 x 256 CH5 chips
650 watt dual fan power supply

WinXP Pro, SP1, nVidia 3.13 on both
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8RDA+ error code 26 (help!) JiveTalkinRobot EPoX MotherBoards 8 27th May, 2003 06:49 PM
01 error code in my 8rda Marvin EPoX MotherBoards 1 20th April, 2003 03:12 AM
02 Error code on 8RDA+ GrolschUK EPoX MotherBoards 0 23rd February, 2003 10:20 PM
Error Code 02 on 8RDA(+) Rappy EPoX MotherBoards 10 4th February, 2003 05:46 PM
error code C3 on 8RDA+?? Swifty2002 EPoX MotherBoards 3 21st January, 2003 05:51 AM


All times are GMT +1. The time now is 04:06 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0