AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 14th May, 2003, 08:44 AM
Member
 
Join Date: May 2003
Posts: 1

No dv out with on board firewire 8rga+

Does anyone have a solution for this problem. I can capture OK but I get no DV output to camera using built in firewire ports on my 8rga+ with winXP.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8RGA+ no on-board video - C1 posting error JEB EPoX MotherBoards 7 6th January, 2006 05:04 PM
8RGA+ USB2 and firewire problem GREEKRAGE EPoX MotherBoards 5 12th April, 2004 09:57 AM
8RGA+ - great board Epox Maniac EPoX MotherBoards 4 18th May, 2003 10:37 PM
8RDA+ Firewire (can it be hooked up to a cases' Firewire port?) abintra EPoX MotherBoards 1 7th March, 2003 05:53 AM
8RDA+ FireWire driver or bad board?? ap0calyps EPoX MotherBoards 9 7th February, 2003 09:40 PM


All times are GMT +1. The time now is 07:07 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0