AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 16th June, 2003, 11:38 AM
Member
 
Join Date: June 2003
Posts: 10
Send a message via Yahoo to saw666

8rda3+ oc's worse than 8k3a+!?

hi there

I've a little problem here with my new 8rda3+: It oc's much worse than the 8k3a+ I had before (RIP). I was able to run my 2400+ @2.5Ghz@2.1V (200x12.5) with 100% prime95 stability, now it won't go past 2.3GHz@1.925V (220x10.5). If I bump up vcore anything higher it becomes unstable. I did the OVP mod (removed resistor r119), but in my case it didn't help. Mosfets and vreg chip are heatsinked.
Changing ram modules (Twinmos 3700 instead of Corsair 3500 CL2) as well as running ram in single mode also didn't help.

Is my board faulty? or does the 8rda3+ oc in general worse than the 8k3a+?

I'm thankful for any help


additional details:
bios: 05/29/03
voltages: vcore: 1.925 vagp: 1.6 vdimm: 2.9 vdd: 1.8
pci cards: Adaptec 1210sa
Soundblaster Live 5.1
gfx: hercules 9800pro
hdd: 2x maxtor 80gb sata
psu: antec 480 true power
cpu, nb and gfx watercooled


(plz excuse my bad english)
__________________

Last edited by saw666; 16th June, 2003 at 11:45 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 16th June, 2003, 01:01 PM
Member
 
Join Date: February 2003
Posts: 7

Did you try running 200 x 12.5 on your rda3+, or was that also not stable? It may very well be that your fsb puts to much stress on the system.

I have both, just set up the 8rda3+ and after a few days of tweaking i'm at 215x11 cas2336, 2.63v, 1.8 vdd, 1.8 vcore. Which is pretty good compared to what I had on the 8k3a+.

PS have to update sig
__________________
epox 8k3a
xp2100 @ 180x13
coolermaster hhc001
samsung pc2700
gf3ti200
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 16th June, 2003, 02:01 PM
Member
 
Join Date: June 2003
Posts: 10
Send a message via Yahoo to saw666

yeah, already tried that. no matter which multi/fsb setting I set, as soon as I go over 2.3 GHz the PC resets on win xp boot (for example when setting 11 x 220 or 200 x 12).
When increase the vcore at 10.5 x 220 to 1.95V prime95 stops within the first 2-6 tests. at 1.925 it works just fine.

I also tried to change the JCLK jumper, without success.

plz note: this isn't a thread to bash epox or something. I'm just looking for other opinions/thoughts on this topic, since I know the CPU can and did more before...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 16th June, 2003, 06:47 PM
Blackmyst's Avatar
Member
 
Join Date: February 2003
Location: Herts, UK
Posts: 268

I've read that TwinMOS PC3700 modules are awful with most nforce systems. I could not clear 185fsb with OCZ PC3500, but I'm happily sitting stable at 215fsb. I can even boot WinXP at 235fsb!
__________________

EPOX 8RDA3+ rev1.1, 3526 bios, vantec iceberg (nb), zalman gold (sb), heatsinks/fan (mosfets)
XP1800+ slk900 w/92mm vantec tornado, 11 x 215mhz, 1.85v
TWINMOS PC3200 ch-5 winbond, 2x256mb, dc-sync, 8,3,3,2.0, 2.63v
RADEON 9800 PRO 128mb, 380/680
WD RAPTORS 2x36gb, sata raid0
CHEIFTEC CASE enermax 550w
XP HOME sp1, nforce v3.13, catalyst v4.3
3DMARK2001se 18120

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 16th June, 2003, 06:56 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

See my post:
My new Barton is under performing on my new NF7-S v2.0, why?

Or rather my second or third post":O}
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic


Last edited by Daniel ~; 16th June, 2003 at 06:59 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 16th June, 2003, 09:26 PM
Member
 
Join Date: June 2003
Location: New Jersey
Posts: 61

saw666

I have the same board and xp2400. I can run it at 2500. we pretty much have the same system, mines water cooled have heat sinks on my mosfets & regultor cut the trace on pin 16 of the regulator. I have two twinmos 256 running in dual mode. I removed the jclk jumper all together. I can run 12.5 * 200 or 12 * 208 . can run prime95 all day my vcore is 2.08 and vdimm is 2.83.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 16th June, 2003, 10:30 PM
Member
 
Join Date: June 2003
Posts: 10
Send a message via Yahoo to saw666

*sigh* oh well, RMA here I come
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 17th June, 2003, 12:23 AM
Veky's Avatar
Member
 
Join Date: June 2003
Location: Croatia
Posts: 269
Send a message via ICQ to Veky Send a message via AIM to Veky Send a message via MSN to Veky Send a message via Yahoo to Veky

Quote:
Originally posted by saw666
*sigh* oh well, RMA here I come
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
witch Epox board oc's a xp the best? brian770 EPoX MotherBoards 4 29th August, 2004 09:01 PM
OC Getting worse! (8RDA3+) Blackmyst EPoX MotherBoards 22 15th August, 2003 04:40 PM
Strange comment on OC's front page... mookydooky Random Nonsense! 22 20th December, 2002 12:05 AM
IDE RAID 0 and FSB OC's SteveI General Hardware Discussion 17 24th September, 2002 01:13 PM


All times are GMT +1. The time now is 01:11 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0