AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 9th July, 2003, 06:48 PM
ffactoryxx's Avatar
Member
 
Join Date: June 2003
Posts: 61
Send a message via AIM to ffactoryxx

Odd memtest question on 8rda+

I have 2100+ and twinmos ch-5 (7322)and oced my system to 11x200 @vcroe-default and vdimm2.77

Its odd. I run memtest and all tests, cache is controlled by test and sometimes ill get an error. Example last night I ran it and on the 3rd test of loop 4, got one error. Restarted it and looped it 24 passes no errors. Why sometimes the small ramdom error that doesnt repeat. Am i stable? I mean hell i ran prime95 no errors 18 hours
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 9th July, 2003, 06:59 PM
Member
 
Join Date: June 2003
Location: U.K.
Posts: 50

Quote:
Originally Posted by ffactoryxx
I have 2100+ and twinmos ch-5 (7322)and oced my system to 11x200 @vcroe-default and vdimm2.77

Its odd. I run memtest and all tests, cache is controlled by test and sometimes ill get an error. Example last night I ran it and on the 3rd test of loop 4, got one error. Restarted it and looped it 24 passes no errors. Why sometimes the small ramdom error that doesnt repeat. Am i stable? I mean hell i ran prime95 no errors 18 hours
If it crashes when you use it then back off a bit, if not then why worry about a test...

Just play games/do work and see how it is.
__________________
Silence is golden...

XP1700+ 0310 | 200*12.5 @ 1.775v | Miro Maxxpert Watercooled - all fans @ 5v | Epox 8RDA+ - Vanteq & ram sinks | Corsair XMS3200LL 6-2-2-2 | Radeon 8500 - 310/630 - Ram sinks | Yamaha sw1000xg | Maxtor 30gig | IBM 60GXP (has failed on me twice) | Modded Enermax 350w PSU

XP2200+ 11.5*145 @ 1.4v | Retail Cooler | Abit KR7a Raid | Crucial PC2100 4 bank, cas 2, 2-5-2, 1T | ATI Rage IIc | Maxtor 30gig | Alcatel 330 USB Modem | No name 400w psu
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Memtest WonderBread General Hardware Discussion 4 15th March, 2005 05:22 AM
memtest help warp1 OS, Software, Firmware, and BIOS 3 17th November, 2003 12:38 PM
Crashing XP pro, Memtest question Axeman71 CRASHED! 10 8th October, 2003 11:06 PM
memtest 3.0 SteveI General Hardware Discussion 4 16th January, 2003 04:38 PM
Memtest Thundr7 Random Nonsense! 3 30th August, 2002 04:22 AM


All times are GMT +1. The time now is 06:06 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0