AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 16th July, 2003, 02:25 AM
Member
 
Join Date: July 2003
Posts: 37

Exclamation I want 2 swear - Please Help

Hello - I've been floating around this forum for a while now + I feel like everyones been helping to much but.....here my current situation

Computer ran perfect @ the beginning

Then I fried my GF4 (using a GF2 MX400)

Started constantly getting Blue Screens of Death

Memtest shows lots of errors (one stick 60 per round (test 5), one stick 1200 (test 5)).....none when using load-safe defaults, none when borrowing my friends stick of same ram (except Kingston)

Can run stable on the one stick with 1200 errors (stock speeds)

Overclocking attempts all fail, I'm running my ram @ normal speeds fine but when increasing the CPU clock ratio - its a no go, I tried 13 and then 13.5 (voltages 1.75, 1.825) and it don't think I should increase the FSB because of my crapped out ram....

so I'm thinking this - RMA, RMA, RMA - am I missing anything - my friend said its my PSU maybe, Im gonna follow these directions I just got...

Quote:
A good way to see if your psu is bad or not is to test it.
Get a voltmeter and mesure accross each wire using the black as common.

yellow = 12v
red = 5v
blue = +-12
If my memory serves me correctly.
If the voltages are within 10% then the psu is ok, any lower then the psu may be starting to fail.
see if that finds anything - I don't understand how I screwed all this stuff though - I was running at fine speeds and being an idiot I used RivaTuner on top of my FSB.....the pain in the ass thing about all this is I have to mail the RAM back 2 america and I'm not sure about the CPU....I bought it from NewEgg (came with 3 month protect, which Im still in) but can I return it in Aussie?

Thanks - Justin
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 16th July, 2003, 02:27 AM
Member
 
Join Date: July 2003
Posts: 37

oh yeah - I tried o'c'ing with my friends ram with no luck as well....

stats:

Epox 8rda-------------------------
XP 1800+ 'A' @ 1.93 (183x10.5)----
Samsung PC3200 DDR - 512mb-----
7-3-3-2.5-------------------------
60g Barracuda ATA IV--------------
GF4 ti4200 (getting a 4400 soon)---
__________________

Last edited by jutboy; 16th July, 2003 at 02:46 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 16th July, 2003, 03:13 AM
timbob2469's Avatar
Member
 
Join Date: December 2002
Location: Pa. USA
Posts: 805

jutboy, you said,"Memtest shows lots of errors ". I used Samsung pc3200 on my 8RDA+ back in December. Have you tried upping the ram voltage to 2.77v ? I ran mine at 2.9v (showed as 2.88v in sandra). Warranty should be good up to 2.8V , it is your call. You could also try relaxing the timings to 11, 4, 4, 2.5 Don't laugh, if you have been lurking here you must have seen this thread:
do you guys know about slower TRAS netting better performance??
You probably have hit the limit with your xp1800+ t-bred A , you might want to try a lower multiplier (9) and raise your FSB S-L-O-W-L-Y , start at 166 and go up by 3MHz at a time , checking each time for superpi 1m , 3dmark 2001se (default settings), Prime95 (at least 10 minutes), and check temps with Motherboard Monitor. I've had ram that failed memtest86 at lower voltages that ran fine once I nudged the volts up. If you can't get that to run stable at 200 FSB X 9=1.8Ghz try dropping your FSB to 199 or 198 .
Bob
__________________
EP-8RDA+ v1.0 3827 bios
XP1700+ JIUHB 175 x 12.5=2187MHz. 1.75v
2 x 512MB Crucial pc3200 10, 2, 2, 2.0
THERMALRIGHT SLK900u 92mm Zalman fan, Enlight 420 watt, AIW 9000 Pro 64mb DDR agp4x, voltage mod 1.85v
Home made NB cooler
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I'll shut up now, I swear Phat Pat Betty's Rants and Rages 12 18th February, 2005 05:34 AM


All times are GMT +1. The time now is 12:04 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0