AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 13th October, 2003, 06:50 PM
Member
 
Join Date: November 2002
Location: Chicago
Posts: 57
Send a message via AIM to mrsteel74

8RDA+ memory problems

I went and picked up a 3rd stick of memory for my computer. Right now I have 2 x 256MB Corsair XMS 3000 sticks, I picked up a 512MB Corsair XMS 3000 stick to give myself 1GB of ram. Well my computer won't run with the 3 sticks of memory inserted. I've tried multiple combinations of the sticks order in the Dimm sockets for example going left to right on the dimms I've tried:

512, 256, 256
256, 512, 256
256, 256, 512

None of these combos worked. I also discovered that with just the 2 256MB sticks I can only run the board with the sticks in this order:

256, empty, 256

If I run the board:

256, 256, empty
empty 256, 256

It will not post at all the speaker just gives me a series of beeps. I've been running this rig for close to a year now and I just decided to boost my ram. I have a revision 1.0 board and I've tried several different types of the Bios. Anyone else hear of anything like this? For those wondering here are my sys specs:

XP2400+
40GB Western Digital HDD
80GB Maxtor HDD
52x24x52 Lite-On CD-RW
Generic 4x DVD+/-R, DVD+/-RW
Radeon 9700 Pro
Using on board audio and lan
400 watt Antec PSU

The only mod I've done to this baord is that I strapped a 40mm fan to the northbridge heatsink with zip ties.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 13th October, 2003, 07:05 PM
Member
 
Join Date: January 2003
Location: Peru, Illinois
Posts: 549
Send a message via ICQ to golfer49

Looks the the #2 memory slot is dead, every time it is populated, the system does not work. So you have the option of getting a new board, or buying another 512 Mb stick and using those two in slots 1&3, and selling the 256 sticks, or using the 256 sticks..........or building another system...............always more options..........
__________________
Golf is a good walk spoiled! ( Mark Twain )

Abit NF7-S rev 2.0 Barton 2500 AQZFA0340SPMW 11 x 214
w/SLK900A & 92 mm fan (38 deg C)
2 x WD400JD---Gainward Ti4200 8 X AGP
Twinmos PC3200 w/ Winbond chips 2 X 256
600 watt dual fan psu

Abit NF7-S rev 2.0 XP1700DLT3C 10 x 225
SK7 with 80mm smartfan ( 37 deg C )
Gainward FX5200 128 Mb DDR
2 x 40 Gb Maxtor ATA 133 drives
Buffalo PC3200 2 x 256 CH5 chips
650 watt dual fan power supply

WinXP Pro, SP1, nVidia 3.13 on both
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8RDA+ sound&memory problems? chrisbard EPoX MotherBoards 2 25th March, 2003 03:33 AM
For all you with 8rda+ memory problems - here's the fix Kosmic1 EPoX MotherBoards 45 13th January, 2003 10:43 PM
8rda+ expert memory setting... memory running sync or not?? macro EPoX MotherBoards 1 8th January, 2003 03:21 PM
Memory problems and more - Faulty 8RDA+? COM-Monkey EPoX MotherBoards 7 26th December, 2002 08:38 PM
P4 memory problems. Holst Intel Motherboards & CPUs 6 25th February, 2002 03:14 AM


All times are GMT +1. The time now is 07:07 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0