AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 17th October, 2003, 01:51 AM
Member
 
Join Date: May 2002
Location: San Diego, CA
Posts: 37

Problem w/ Mushkin 3500 Level II and 8RDA3+

When I try to use the memory at 2-2-2-6 settings I get an error when booting up XP about a file missing (it was something like system32/config). I rebooted at my Corsair timings 2-3-3-8 and it was fine, any reason why running the 3500 at 400 Mhz, when its rated 2-2-2-6 at 433 is causing that error?


I put it at 2.75 volts and it booted.........BUT I was playing Max Payne 2 and it wouldn't load Level 2. So I then put back in some 45.23 WHQL nVidia Drivers, and it still booted to the desktop. I then aid well let me relax the timings again, and sure enough at 2-3-3-6 it worked fine........

Why in the world would that happen? I bought these sticks in pairs, and they replaced my Corsair XMS 3200 sticks that ran 400 Mhz at 2-3-3. I was hoping these would let me run faster timings, since Anandtech ran them at 2-2-2-6 at 2.55 Volts and 400 Mhz......

Any help would be appreciated, thanks guys.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 17th October, 2003, 02:01 AM
timbob2469's Avatar
Member
 
Join Date: December 2002
Location: Pa. USA
Posts: 805

K_King, I have OCZ pc3500EL 2 X 256MB on 8RDA+ ver. 1 , I run mine like most members @2.9v , also tighter timings using Dual-Channel seems to cause benchmark slowdowns, There is a thread about looser timings being faster and more stable. I run mine @ 11, 4, 4, 2.5 the formula was to have the T(ras) be almost equal to the sum of the other 3 settings. Try the looser timings and the higher voltage and run Sandra memory bench, you might be surprised.
Bob
__________________
EP-8RDA+ v1.0 3827 bios
XP1700+ JIUHB 175 x 12.5=2187MHz. 1.75v
2 x 512MB Crucial pc3200 10, 2, 2, 2.0
THERMALRIGHT SLK900u 92mm Zalman fan, Enlight 420 watt, AIW 9000 Pro 64mb DDR agp4x, voltage mod 1.85v
Home made NB cooler
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 17th October, 2003, 02:05 AM
Member
 
Join Date: May 2002
Location: San Diego, CA
Posts: 37

Yeah I heard about thr weird higher setting, but I was hoping I could run 2-2-2-6, since I paid for it to do that.


Can you point me to the thread that discusses it? Thanks man.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 17th October, 2003, 03:53 AM
Member
 
Join Date: October 2003
Posts: 10

Good thing I am seeing this. I was gonna get some of that memory for the timings. Thanks for posting this.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 17th October, 2003, 04:17 AM
warp1's Avatar
Member
 
Join Date: October 2003
Location: Charleston, SC
Posts: 163
Send a message via MSN to warp1 Send a message via Yahoo to warp1

Kelvin (off-topic), Did a double take when I saw K_King in the forums, thought I was on TLS and looking for setups...lol (Haven't raced in a while). Anyway, good to see you.........small world.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 17th October, 2003, 04:19 AM
Member
 
Join Date: May 2002
Location: San Diego, CA
Posts: 37

Whos Kelvin
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 17th October, 2003, 05:07 AM
timbob2469's Avatar
Member
 
Join Date: December 2002
Location: Pa. USA
Posts: 805

Quote:
Originally Posted by K_King
Yeah I heard about thr weird higher setting, but I was hoping I could run 2-2-2-6, since I paid for it to do that.


Can you point me to the thread that discusses it? Thanks man.
Yeah, that would be here:
do you guys know about slower TRAS netting better performance??
__________________
EP-8RDA+ v1.0 3827 bios
XP1700+ JIUHB 175 x 12.5=2187MHz. 1.75v
2 x 512MB Crucial pc3200 10, 2, 2, 2.0
THERMALRIGHT SLK900u 92mm Zalman fan, Enlight 420 watt, AIW 9000 Pro 64mb DDR agp4x, voltage mod 1.85v
Home made NB cooler
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 17th October, 2003, 07:08 AM
Member
 
Join Date: May 2003
Location: Latvia
Posts: 85

Well, I just got 2x256 pc3500 mushkin black level II too (to replace level1 I'm running now). have done just some memtest passes with that memory on my 8rda3+, it passed 2-2-2-6 timings up to 210 fsb. since I've got stock chipset cooling, I suspect that the inability to go higher fsb timings 2-2-2 was my chipset, not memory fault (and spontaneous reboots after 210 fsb - psu faul). anyway, soon will do some more thorough testing to confirm this (just eliminated psu from the equation as a pc power & cooling psu has just come in )

As for your case, I would suggest the following:
1) try running memtest86 first at 200 fsb 2-2-2-6 timings. If you got errors in other tests than 5, it's most likely you've got defective memory. If you got errors in test 5, it might be also that your nb or cpu cache cannot handle this (it's unlikely but it could happen)

2) try running the memory in single channel mode and memtest. And test each stick separately to isolate that maybe one of them is bad and the other one could happily run as advertised (IF your board CAN go that high, have you verified this with other memory?)

3) and at last, if you really suspect that your memory is faulty, mushkin have their great 2 weeks "no questions - refund" policy (if you ordered directly from them), I'm sure they will be happy to help you and, if applicable, cross-ship replacement modules.
__________________

Epox 8RDA3+ v1.1, 3827 bios, 1.6v Vdd, stock cooling on nb, sb
XP Barton 2500+ @ 200x11 = 2200 mhz, 1.725v Vcore
2x256 Mushkin pc3500 Black Level1 @ dc sync, 2-2-3-8, 2.63 Vdimm
Sapphire Radeon 9600 Pro @ stock
WDC HDD 80 gig, 7200rpm, 8 mb cache
WDC HDD 20 gig, 7200rpm, 2 mb cache
300 W noname psu & case one side open, no other cooling
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 17th October, 2003, 07:05 PM
Member
 
Join Date: May 2002
Location: San Diego, CA
Posts: 37

Here is my BIOS settings right now.........how do they look?

http://members.cox.net/kking98/pics/misc/bios.jpg
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8RDA3+ >> Incompatibility w Mushkin? serlv EPoX MotherBoards 8 1st April, 2005 03:34 PM
Anyone with Mushkin PC3200 Level II V2 and Epox nForce2 mobo? MietmaN EPoX MotherBoards 1 9th March, 2005 07:50 PM
8RDA3+ rev. 2.1 Problem Clelug EPoX MotherBoards 3 2nd June, 2004 04:54 PM
Epox 8RDA+ and Mushkin PC3200 Level II Black Compatibility cintrone EPoX MotherBoards 0 7th September, 2003 05:58 PM
Mushkin PC2700 Level 2 High Performance Overclock whatever AMD Motherboards & CPUs 2 24th December, 2002 03:57 PM


All times are GMT +1. The time now is 07:09 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0