AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 30th October, 2003, 07:28 AM
Member
 
Join Date: October 2003
Posts: 2

EPoX EP-8RDA+ & Winfast s320II ultra

Hello i have
EPoX EP-8RDA+ (REV 2.1)
Barthon 2500+ (1833mhz)
Twinmos 256 (400mhz)
Winfast s320 II TNT ULtra (32MB)
Maxtor 80gb 7200 ATA/133
Windows ME Direct x9

I have trouble whit 3D aplications (counter , GTA ,NFS)
When i start game colors are shake and system is crash
everytime... in 1 minute or max 5 min sometimes crush begining of game

I use latest driver of my Nvidia chipset Graphic card 20.7.2003
Latest directx version
I can not solve the problem pls HELP!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 30th October, 2003, 10:12 AM
Member
 
Join Date: July 2003
Posts: 40

Thumbs down Winfast card.

Card just not good enough to cope with other speeds I think, time for a new card my friend.
__________________
Epox 8RDA3G SKT A Nforce DDR400 8x AGP SATA ATX Dual Lan/Sound/firewire/USB 2.0, 1024 3200ddr, 2500+ barton, Radeon 9800Pro, 80gig Seagate barracuda. Xdream Coolermaster fan.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 30th October, 2003, 12:22 PM
SPQQKY's Avatar
Member
 
Join Date: January 2002
Location: Far From Reality
Posts: 747
Send a message via ICQ to SPQQKY Send a message via AIM to SPQQKY

I'd have to agree that the card is WAY outdated, especially since the rest of the system is up to par. Also, I am sure you are aware that WinME is the most rediculous OS out there and isn't helping your situation.
__________________
AMD Athlon64 X2 4200+ Windsor @ 2.8GHz
DFI Infinity NF UltraII-M2
2 x 1GB Corsair XMS2 pc6400C4
BFG GeForce 8800GTS OC
Soundblaster Audigy Gamer
ENERMAX EG565AX-VEFMA2.0-SLI ATX12V 535W
3 x Seagate Barracuda 300GB SATA150
160 Gig Seagate Barracuda
Asus Ageia PhysX graphics unit
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 30th October, 2003, 12:44 PM
Member
 
Join Date: October 2003
Posts: 2

That's ok! But.....

Thanks..

I know my graphic card is very bad.
but i love it

and i change something and i can play NFS hotpursuit2
Amd barthon 2500+ 166x11
i change it 100mhz x 24
and mainborad shows 1050mhz cpu @ 100x10.5

now i can play what i want whitout trouble
but my cpu is 2500 not 1050
İ want to work whit my barthon correctly....
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 30th October, 2003, 12:53 PM
Veky's Avatar
Member
 
Join Date: June 2003
Location: Croatia
Posts: 269
Send a message via ICQ to Veky Send a message via AIM to Veky Send a message via MSN to Veky Send a message via Yahoo to Veky

I had a Kyro 2 vid. card, 2400+ AthlonXP, 512mb and most games still ran like crap.
__________________
Epox 8RDA3+ Pro
AthlonXP-M 2500+ @ 2.45GHz (11 x 225)
2 x 1024MB PC3200 Geil Value
PNY GeForce 6800GT
Seagate 250GB SATA
Tagan 430W PSU
Windows XP SP2
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 30th October, 2003, 05:00 PM
Member
 
Join Date: July 2003
Posts: 40

TRouble is card trips over at speed. Get windows xp, and get a geforce fx card. You can get cheap 64meg cards for £45
__________________
Epox 8RDA3G SKT A Nforce DDR400 8x AGP SATA ATX Dual Lan/Sound/firewire/USB 2.0, 1024 3200ddr, 2500+ barton, Radeon 9800Pro, 80gig Seagate barracuda. Xdream Coolermaster fan.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
LeadTek Winfast GF 4 Ti4200 128MB DDR 8X on EPoX 8RDA+ and crashes in games judgeDealer EPoX MotherBoards 5 28th July, 2003 07:17 PM
8rda+ bios and winfast a250td mic_crispy EPoX MotherBoards 11 12th May, 2003 09:47 AM
epox 8RDA+ AND GeiL PC3500 ULTRA PLATINUM PROBLEM Barracuda EPoX MotherBoards 16 31st December, 2002 08:36 PM
GeForce 3 WinFast Tit. 200 TDH o/c kricys Graphics and Sound cards; Speakers and other Peripherals 2 9th February, 2002 11:07 PM


All times are GMT +1. The time now is 03:31 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0