AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #21 (permalink)  
Old 10th November, 2003, 03:12 PM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

We are here to help ya bud, don't worry. Do you have a web cam?!? or digital cam?!? can you post pix?
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #22 (permalink)  
Old 10th November, 2003, 04:41 PM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

I run chips here with the standard cooling we supply that is silent at in excess of 2.4GHz - never use this branded gimmick cooler as they tend to be just that.
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #23 (permalink)  
Old 10th November, 2003, 06:13 PM
nfrenay's Avatar
Member
 
Join Date: June 2002
Location: Brazil
Posts: 573
Send a message via ICQ to nfrenay

You are 22C above water temperature while I'm at 10C above.

What comes into play here is processor wattage. What voltage/speed are you running at? Your processor must be dissipating about twice as much as mine is, then our setups are pretty much comparable.

Nice water temps .

If you have 1 minute, take a look at this site: http://newstuff.orcon.net.nz/wCalc.html

Fill the form accordingly and see how well you system is performing.
Note: in the CASE TEMP field, use your water temperature. You'll see how well the watercooler (mainly de waterblock + pump) are doing, disconsidering the radiator.

With 1980MHz @ 1.65V and
Case Temp = 30C
CPU Temp = 40C (10C difference)

Mine results are:
Po = 70.96W
C/W Rating = 0.1409 C/W


For a home-made system I think these are great results.

For a worst case scenario, if I were running 24/7 I refilled the form with my Case Temp as my real AIR temperature and my CPU Temp with my highest CPU temperature as recorded in MBM5.
So:
Case Temp = 28C
CPU Temp = 50C (highest)

Worst results (as I don't have a radiator) are:
Po = 70,96W (obviously )
C/W Rating = 0.3101 C/W


------
Remembering that my Volcano 7 gave me up to 57C with 30C air temperature on a Palomino 1800+ @ 1630Mhz @ 1.75V:

Volcano 7 results:
Po = 70.76W
C/W Rating = 0.3847 C/W


--------
Conclusion: even without a radiator my watercooler is way better than that noisy Volcano 7. Now I'm cooler, faster and I can sleep at night .
No more headaches also!
__________________
- EPoX 8K3A+ rev 1.2 (BIOS 3414)
- XP 1700+ "JIUGB" @ 1979MHz @ 1.65V
- Home-made WaterCooler
- 512Mb Kingston Hyper-X PC2700 @ 2-2-6-2-1 @ 198MHz @ 2.67V
- MSI GF4 Ti4400 VIVO
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #24 (permalink)  
Old 10th November, 2003, 07:34 PM
Member
 
Join Date: October 2002
Location: Finland
Posts: 109

Ok..
I took default figures from Tbred XP1600+ because if i use Applebred 1400 i get PO of 127.5W which feels insane to me.

2525MHz @ 1.87V
Case temp=11´C (atm )
CPU temp =30´C

Results are:
PO=108.4W
C/W Rating=0.1753 C/W
__________________
EpoX 8K3A+ (rev1.0)
XP-M 2400+ @ 2545MHz @ 1.95V
Corsair XMS PC3500C2 512Mb+Kingston HyperX PC3000 512Mb @ 212MHz 3.16V
Asus FX5900 @ 560MHz/990MHz.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #25 (permalink)  
Old 11th November, 2003, 02:47 AM
nfrenay's Avatar
Member
 
Join Date: June 2002
Location: Brazil
Posts: 573
Send a message via ICQ to nfrenay

Looks okay to me...
__________________
- EPoX 8K3A+ rev 1.2 (BIOS 3414)
- XP 1700+ "JIUGB" @ 1979MHz @ 1.65V
- Home-made WaterCooler
- 512Mb Kingston Hyper-X PC2700 @ 2-2-6-2-1 @ 198MHz @ 2.67V
- MSI GF4 Ti4400 VIVO
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #26 (permalink)  
Old 11th November, 2003, 03:29 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Your trying to cool a Tbird 1.4?!?! No wonder why you hare having such a hard time. Those suckers run insanely hot and when I tried water on mine I was sorely disappointed with my temps.

With a new chip (1600+) my temps dropped about 12 degree's (if I remember correctly)
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #27 (permalink)  
Old 11th November, 2003, 07:50 AM
BMan's Avatar
Member
 
Join Date: December 2002
Location: Home Sweet California
Posts: 264
Send a message via ICQ to BMan Send a message via AIM to BMan Send a message via Yahoo to BMan

im running a 2.1 xp 2600+, i dont get how that thing works anyways..... right now my processor is 50 with a case of 33.
__________________
AMD AthlonXP 2600@2.1Ghz
EPox 8rda+ NForce 2 chipset
ATI Radeon 9500 Pro 128 MB Zalman Heat pipe
2 256 Corsair 3500 DDr XMS 400 + 1 256 corsair value
80GB WD 8MB cache@7200 RPM -| 133 serial ata
120gb WD 8mb Cache@7200 RPm -| 133 serial ata
8x dvd+rw
40x12x48 CDRW
450 Emerex Power Supply
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #28 (permalink)  
Old 11th November, 2003, 12:41 PM
Member
 
Join Date: October 2002
Location: Finland
Posts: 109

Quote:
Originally Posted by robbie
Your trying to cool a Tbird 1.4?!?! No wonder why you hare having such a hard time. Those suckers run insanely hot and when I tried water on mine I was sorely disappointed with my temps.

With a new chip (1600+) my temps dropped about 12 degree's (if I remember correctly)
Rob
If this was to me,I´m running Applebred 1400 (Duron)
__________________
EpoX 8K3A+ (rev1.0)
XP-M 2400+ @ 2545MHz @ 1.95V
Corsair XMS PC3500C2 512Mb+Kingston HyperX PC3000 512Mb @ 212MHz 3.16V
Asus FX5900 @ 560MHz/990MHz.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #29 (permalink)  
Old 11th November, 2003, 03:40 PM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Quote:
Originally Posted by BMan
im running a 2.1 xp 2600+, i dont get how that thing works anyways..... right now my processor is 50 with a case of 33.
When you first turn it on (after a while for it to cool down) does it take a while for the temps to climb or does it shoot up too 50 rather quickly?!?!
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #30 (permalink)  
Old 23rd November, 2003, 04:29 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Did you make sure you got all the air out of the system?!??!

Are you sure you mounted the block correctly?
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
IBM's chip stacking breakthrough danrok General Hardware Discussion 2 13th April, 2007 04:42 PM
Peltier Cooling nki69c Cooling & Temperature Monitoring 30 25th September, 2004 11:04 PM
Use a peltier to chill air ?? Cacker Cooling & Temperature Monitoring 29 25th August, 2003 07:19 AM
what's a peltier? barneygumble742 Cooling & Temperature Monitoring 4 23rd July, 2003 11:20 PM
Peltier chris4521 Cooling & Temperature Monitoring 19 4th April, 2003 12:14 AM


All times are GMT +1. The time now is 12:19 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0