AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 12th November, 2003, 07:53 AM
Member
 
Join Date: May 2003
Posts: 41

8RDA3+ 1.1 SATA Success Stories?

I haven't used the SATA RAID on my 8RDA3+ rev 1.1 yet but would like to in the near future. I am really happy with this board and am wondering if anyone is using SATA RAID 0 on this board successfully.

Thanks,
y2kpm
__________________
Epox 9NPA+ Ultra
A64 Venice 3800+ (280x9)
Thermalright XP-120 w/Panaflo FBA12G12L1A
OCZ PC4000 2x1024MB EB Platinum Edition
Seasonic S12 600w
Lian Li PC-60 USB
NEC 3540A DVD/RW
Leadtek PX6800GT TDH 256MB
1 x Maxtor DiamondMax Plus 9 200GB ATA-133
2 x WD Caviar SE SATA-150 160gb RAID 0
Lynx LynxTwo-A (4 In, 4 Out)
Event Studio Precision 8 Monitors
Tannoy PS 110-B Subwoofer
2 x AG Neovo F-419 (R12) 19" Monitors
Saitek Eclipse LED Lighted Keyboard
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12th November, 2003, 10:58 PM
Geeza's Avatar
Member
 
Join Date: July 2003
Location: Cleveland, Uk
Posts: 43

8rda3+ SATA

I've been running SATA Raid 0 since I got my second WD Raptor in June.

Very fast with ZERO problems. And this is with a 220FSB!

Go for it.

Regards

Geeza
__________________
Athlon XP2500+ @ 2209.55(10 X 220)
SLK-900U & 92mm YS-Tech 50cfm
Epox 8RDA3+ (2.78 Soltek Drivers) 3827 bios
Corsair XMS3200 @ 4-3-3-2.5 2.768V
Crucial Radeon 9800 Pro 1.6V
Soundblaster Audigy 2
Logitech Z-680 5.1 Speakers
Sony DVD RW DRU-500A
AOpen 52x24x52 Cd-Writer
2 x WD Raptor SATA Raid 0 (Striped)
Vantec Stealth Aluminum 470W
Coolermaster ATCS-201-SXK (blowhole mod/5.25” fan rheobus)
Mitsubishi Diamond Pro 740 SB
3DMark2001: 18404
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 15th November, 2003, 01:39 AM
Member
 
Join Date: May 2003
Posts: 41

Quote:
Originally Posted by Geeza
I've been running SATA Raid 0 since I got my second WD Raptor in June.

Very fast with ZERO problems. And this is with a 220FSB!

Go for it.

Regards

Geeza
Geeza,

Thanks for the info.

y2kpm
__________________
Epox 9NPA+ Ultra
A64 Venice 3800+ (280x9)
Thermalright XP-120 w/Panaflo FBA12G12L1A
OCZ PC4000 2x1024MB EB Platinum Edition
Seasonic S12 600w
Lian Li PC-60 USB
NEC 3540A DVD/RW
Leadtek PX6800GT TDH 256MB
1 x Maxtor DiamondMax Plus 9 200GB ATA-133
2 x WD Caviar SE SATA-150 160gb RAID 0
Lynx LynxTwo-A (4 In, 4 Out)
Event Studio Precision 8 Monitors
Tannoy PS 110-B Subwoofer
2 x AG Neovo F-419 (R12) 19" Monitors
Saitek Eclipse LED Lighted Keyboard
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 16th November, 2003, 06:34 AM
raidflex's Avatar
Member
 
Join Date: June 2003
Location: USA, CT
Posts: 3

I use SATA raid also but i have converters to convert my two 80 gig WD SE drives from parellel to SATA and it works great! get about 1900 in pcmark's hdd score!
__________________
Epox 8RDA3+ Rev 1.1 (220x10.5) sync (vdd 1.6)
AMD XP 2500+@ 2.31 (Vcore 1.725) Prime95 Stable
Corsair Twinx pc 3700 1024MB
Radeon 9800 Pro 128 MB
2 x 80 gig WD SE SATA raid 0
Lite-on dvd and Sony DVD/CDRW
Kingwin premodded case
Swiftech MCX 462 with tornadoe (fan controled)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 16th November, 2003, 08:57 PM
Member
 
Join Date: November 2003
Posts: 3

I have an EPOX 8RDA3+ I have 2 western digital raptor hard drives in raid 0 configuration.

Been running windows xp home overclocking the board to 225 fsb no problems with hard disk data corruption.

The system can boot to desktop (without network connected and no antivirus) from post screen to desktop in under 10 secs.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 17th November, 2003, 10:00 PM
Geeza's Avatar
Member
 
Join Date: July 2003
Location: Cleveland, Uk
Posts: 43

Quote:
Originally Posted by Stormseeker
I have an EPOX 8RDA3+ I have 2 western digital raptor hard drives in raid 0 configuration.

Been running windows xp home overclocking the board to 225 fsb no problems with hard disk data corruption.

The system can boot to desktop (without network connected and no antivirus) from post screen to desktop in under 10 secs.
What size stripe did you use for your Raid 0?

I used 16k.

Geeza
__________________
Athlon XP2500+ @ 2209.55(10 X 220)
SLK-900U & 92mm YS-Tech 50cfm
Epox 8RDA3+ (2.78 Soltek Drivers) 3827 bios
Corsair XMS3200 @ 4-3-3-2.5 2.768V
Crucial Radeon 9800 Pro 1.6V
Soundblaster Audigy 2
Logitech Z-680 5.1 Speakers
Sony DVD RW DRU-500A
AOpen 52x24x52 Cd-Writer
2 x WD Raptor SATA Raid 0 (Striped)
Vantec Stealth Aluminum 470W
Coolermaster ATCS-201-SXK (blowhole mod/5.25” fan rheobus)
Mitsubishi Diamond Pro 740 SB
3DMark2001: 18404
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 21st November, 2003, 10:22 PM
Member
 
Join Date: November 2003
Posts: 3

Quote:
Originally Posted by Geeza
What size stripe did you use for your Raid 0?

I used 16k.

Geeza
I used 16kb as well I think (so long ago) Seem to remember better NTFS transfer speed using 16k stripes but slower fat 32.

It mainly depends on the sizes of you data files & how big the total size of the raid array.

Ie video & mp3 files are large in size and will use large cluster and large stripe sizes more effciently.

But picture files and text files file use large cluster & stripe sizes poorly.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 23rd November, 2003, 06:45 PM
Geeza's Avatar
Member
 
Join Date: July 2003
Location: Cleveland, Uk
Posts: 43

8rda3+ SATA

Thanks for that info - I reckon I would go for a 64k stripe if I had to re-stripe as I use PC mainly for games/music/surfing.

Regards

Geeza
__________________
Athlon XP2500+ @ 2209.55(10 X 220)
SLK-900U & 92mm YS-Tech 50cfm
Epox 8RDA3+ (2.78 Soltek Drivers) 3827 bios
Corsair XMS3200 @ 4-3-3-2.5 2.768V
Crucial Radeon 9800 Pro 1.6V
Soundblaster Audigy 2
Logitech Z-680 5.1 Speakers
Sony DVD RW DRU-500A
AOpen 52x24x52 Cd-Writer
2 x WD Raptor SATA Raid 0 (Striped)
Vantec Stealth Aluminum 470W
Coolermaster ATCS-201-SXK (blowhole mod/5.25” fan rheobus)
Mitsubishi Diamond Pro 740 SB
3DMark2001: 18404
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sil 3114 SATA Raid on nforce3 = success from Install Snakedriver OS, Software, Firmware, and BIOS 10 24th August, 2004 06:00 AM
success w/ 8rda3+ rev3.1 fast-- EPoX MotherBoards 34 17th June, 2004 12:10 PM
Problems w/8rda3+ and sata x38Turtle83x EPoX MotherBoards 2 16th November, 2003 05:09 AM
8RDA3+ the only one with SATA? linuxrulz EPoX MotherBoards 0 25th September, 2003 02:19 AM
8rda3+ from nothing to OC success Morpheus1604 EPoX MotherBoards 11 23rd August, 2003 05:29 PM


All times are GMT +1. The time now is 02:11 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0