AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 16th November, 2003, 01:44 AM
Flymo's Avatar
Member
 
Join Date: January 2002
Posts: 82

PSU causing overheating of 8RDA+ Vreg chips?

I checked my PSU voltages with a voltmeter and discovered that under ilde/load, the 12Vrail is 12.87/12.39Volts
The 5V rail is idle/load 5.32/5.23
Is this too high?
Can it be causing the vreg chips on my graphics card (radeon 9800SE AIW modded to 9800PRO AIW)and epox 8RDA+ to be overheating due to excessive voltage input?

The PSU is a sparkle 400Watt

Flymo
__________________
EPOX 8RDA+
XP2400+ @ 2.4 GHz
Coolermaster HHC-001 HS/Fan with Heatpipes
1 GB Twinmoss/Winbond pc-3200 DDR (2 X 256 and 1X512) @ 3.2.2.2
Radeon 9500 MODDED to Radeon 9700 PRO+ @ 375/333 DDR
80GB Maxtor ATA 133 HDD
20X10X40 AOpen CD-RW
Cyberdrive 16X DVD-ROM
Modded AVGS Cyberfusion case with
4X80mm case fans and 1 X 120mm fan on a self-built fanbus
3dmark 2k1 17686
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 16th November, 2003, 02:24 AM
Member
 
Join Date: January 2003
Location: Peru, Illinois
Posts: 549
Send a message via ICQ to golfer49

If you are using a calibrated digital voltmeter, and you are confident you readings are ( borrow another meter ) accurate, yes those voltages are out of spec, and will cause things to run hot.
__________________
Golf is a good walk spoiled! ( Mark Twain )

Abit NF7-S rev 2.0 Barton 2500 AQZFA0340SPMW 11 x 214
w/SLK900A & 92 mm fan (38 deg C)
2 x WD400JD---Gainward Ti4200 8 X AGP
Twinmos PC3200 w/ Winbond chips 2 X 256
600 watt dual fan psu

Abit NF7-S rev 2.0 XP1700DLT3C 10 x 225
SK7 with 80mm smartfan ( 37 deg C )
Gainward FX5200 128 Mb DDR
2 x 40 Gb Maxtor ATA 133 drives
Buffalo PC3200 2 x 256 CH5 chips
650 watt dual fan power supply

WinXP Pro, SP1, nVidia 3.13 on both
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 16th November, 2003, 02:24 AM
Drisler's Avatar
Member
 
Join Date: July 2003
Location: Somewhere I Belong
Posts: 190
Send a message via MSN to Drisler Send a message via Yahoo to Drisler

12.87 is a little high. But i wouldn't worry about it, if you're not having problems.

All your other readings, are within the -/+ 5% tolerance for PSUs.
__________________
DFI LanParty-UT, Vapochill LS
Athlon64 CH/CG 3400+ ( 2.86GHz, 1.76V )
(512x2) OCZ EB PC3700, 3-2-2-10-1T ( 260MHz, 3.3V )
X800pVIVO > XT
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 16th November, 2003, 02:25 AM
Member
 
Join Date: January 2003
Location: Peru, Illinois
Posts: 549
Send a message via ICQ to golfer49

Drisler: is that you? in the picture I mean?
__________________
Golf is a good walk spoiled! ( Mark Twain )

Abit NF7-S rev 2.0 Barton 2500 AQZFA0340SPMW 11 x 214
w/SLK900A & 92 mm fan (38 deg C)
2 x WD400JD---Gainward Ti4200 8 X AGP
Twinmos PC3200 w/ Winbond chips 2 X 256
600 watt dual fan psu

Abit NF7-S rev 2.0 XP1700DLT3C 10 x 225
SK7 with 80mm smartfan ( 37 deg C )
Gainward FX5200 128 Mb DDR
2 x 40 Gb Maxtor ATA 133 drives
Buffalo PC3200 2 x 256 CH5 chips
650 watt dual fan power supply

WinXP Pro, SP1, nVidia 3.13 on both
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 16th November, 2003, 02:26 AM
Drisler's Avatar
Member
 
Join Date: July 2003
Location: Somewhere I Belong
Posts: 190
Send a message via MSN to Drisler Send a message via Yahoo to Drisler

Yes
__________________
DFI LanParty-UT, Vapochill LS
Athlon64 CH/CG 3400+ ( 2.86GHz, 1.76V )
(512x2) OCZ EB PC3700, 3-2-2-10-1T ( 260MHz, 3.3V )
X800pVIVO > XT
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 16th November, 2003, 02:28 AM
Member
 
Join Date: January 2003
Location: Peru, Illinois
Posts: 549
Send a message via ICQ to golfer49

I didnt look that good 30 years ago!
__________________
Golf is a good walk spoiled! ( Mark Twain )

Abit NF7-S rev 2.0 Barton 2500 AQZFA0340SPMW 11 x 214
w/SLK900A & 92 mm fan (38 deg C)
2 x WD400JD---Gainward Ti4200 8 X AGP
Twinmos PC3200 w/ Winbond chips 2 X 256
600 watt dual fan psu

Abit NF7-S rev 2.0 XP1700DLT3C 10 x 225
SK7 with 80mm smartfan ( 37 deg C )
Gainward FX5200 128 Mb DDR
2 x 40 Gb Maxtor ATA 133 drives
Buffalo PC3200 2 x 256 CH5 chips
650 watt dual fan power supply

WinXP Pro, SP1, nVidia 3.13 on both
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 16th November, 2003, 03:00 AM
Drisler's Avatar
Member
 
Join Date: July 2003
Location: Somewhere I Belong
Posts: 190
Send a message via MSN to Drisler Send a message via Yahoo to Drisler

golfer, you're a female?

Well I never.



__________________
DFI LanParty-UT, Vapochill LS
Athlon64 CH/CG 3400+ ( 2.86GHz, 1.76V )
(512x2) OCZ EB PC3700, 3-2-2-10-1T ( 260MHz, 3.3V )
X800pVIVO > XT
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 16th November, 2003, 03:49 AM
Member
 
Join Date: January 2003
Location: Peru, Illinois
Posts: 549
Send a message via ICQ to golfer49

No, just an old guy having some fun!
__________________
Golf is a good walk spoiled! ( Mark Twain )

Abit NF7-S rev 2.0 Barton 2500 AQZFA0340SPMW 11 x 214
w/SLK900A & 92 mm fan (38 deg C)
2 x WD400JD---Gainward Ti4200 8 X AGP
Twinmos PC3200 w/ Winbond chips 2 X 256
600 watt dual fan psu

Abit NF7-S rev 2.0 XP1700DLT3C 10 x 225
SK7 with 80mm smartfan ( 37 deg C )
Gainward FX5200 128 Mb DDR
2 x 40 Gb Maxtor ATA 133 drives
Buffalo PC3200 2 x 256 CH5 chips
650 watt dual fan power supply

WinXP Pro, SP1, nVidia 3.13 on both
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
high fsb on vdd modded a3 8rda+ causing network problems mal0 EPoX MotherBoards 4 11th July, 2003 03:00 PM
8RGA+ / 8RDA+ , Vreg chip mod & OC with low vcore... crabzero EPoX MotherBoards 7 22nd June, 2003 11:11 AM
8RDA+ UT2K3 and shared IRQ causing stuttering MasterAtArms EPoX MotherBoards 4 19th March, 2003 06:14 AM
8rda+ nothbridge overheating? dropadrop EPoX MotherBoards 11 16th March, 2003 04:15 PM
8RDA+ Overheating Protection/on Die TEMP. AndyHIP EPoX MotherBoards 0 27th January, 2003 05:37 PM


All times are GMT +1. The time now is 05:28 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0