AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 20th November, 2003, 01:18 PM
Member
 
Join Date: November 2003
Posts: 1

Question Anyone got this problem and sorted it with Legend of mir Game code 10000 error

Ive tried in the Legend of Mir game forums and a GM has helped and offered 1 solution thats worked on a number of Nforce 2 based motherboard but it dont seem to work on this one

Thats to Disable the FSB Spread Spectrum
as its something to do with the timmings and the game code not in synth and with this disable it stops the error popping up and that.
But like me and a few others its not worked

Ok tried all these and none worked

FSB Spread Spectrum
Memory - Single 256mb , dual 512mb ( 2 x 512mb)
Each memory stick at a time
Disabled Sound
Disabled Lan
Disabled Midi Port
Disabled Game Port
Uninstalled Nvidia Ide drivers and installed Microsoft ones
Turned hardware sound down notch or 2 as some suggested

Ran out of Ideas now what to try.

My System specs are
Epox 8RDA+ rev 2.1 with latest Bios
Athlon XP 1700 default speed
512mb PC2100 memory in 2 Strips of 256mb in slots 1 and 2 ( dual channel Mode)
Radeon 9100 128mb graphics card cat 3.9 drivers
Onboard Soundstorm sound
Onboard Lan
ASUSCOM ISDN card PCI slot 4 and tried in PCI slot 3
as in manual it says they 2 that dont share with owt else.


Anyone who Plays legend of mir and dont get this problem and got one of these Motherboards Please can u reply and let me know what or how u managed to stop the error code from comming up
thank you
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 21st November, 2003, 09:20 AM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

This does sound more of a general system configuration issue (software) since Legend of Mir is very un-intensive in terms of system requirement - but it is a very badly programmed game and one of the most inefficient pieces of code there is - but still it does keep a lot of my Asian friends very happy - seems to have the same kind of status as games like CS but in a different way.
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting this error code tysonfam2004 OS, Software, Firmware, and BIOS 5 13th July, 2004 09:57 PM
Famous Newlywed Game urban legend is true! mookydooky Random Nonsense! 5 13th June, 2004 08:20 AM
(The Legend of Zelda A Link To The Past) Bested game scottman GAMES! OH YEAH! 9 11th May, 2004 12:32 AM
error code 51 on rda+ rev 1.0 chile EPoX MotherBoards 2 19th January, 2004 10:04 AM
EPoX 8K7A Problem - "C1" Error Code MikeGT2 EPoX MotherBoards 6 29th October, 2003 08:03 PM


All times are GMT +1. The time now is 01:58 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0