AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 21st November, 2003, 11:50 AM
nerius's Avatar
Member
 
Join Date: July 2003
Location: Lund, sweden
Posts: 117

Question To EPoX tech

Can't you do a new bios for 8RDA3+ with the ability to disable BOTH the onboard Lan's (the other onboard reatek) 'cus it gives me problem when using my 3com PCI lan card, and also IRQ problem. I dont need any of the lans, cus i wanna use my own 3com PCI Card.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 21st November, 2003, 01:12 PM
Veky's Avatar
Member
 
Join Date: June 2003
Location: Croatia
Posts: 269
Send a message via ICQ to Veky Send a message via AIM to Veky Send a message via MSN to Veky Send a message via Yahoo to Veky

I asked this before and I think the response was that it can't be disabled via BIOS because the board has MCP chip or something like that.
__________________
Epox 8RDA3+ Pro
AthlonXP-M 2500+ @ 2.45GHz (11 x 225)
2 x 1024MB PC3200 Geil Value
PNY GeForce 6800GT
Seagate 250GB SATA
Tagan 430W PSU
Windows XP SP2
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 21st November, 2003, 01:45 PM
Member
 
Join Date: May 2003
Posts: 41

Quote:
Originally Posted by Veky
I asked this before and I think the response was that it can't be disabled via BIOS because the board has MCP chip or something like that.
You can just disable them in the Device Manager.

y2kpm
__________________
Epox 9NPA+ Ultra
A64 Venice 3800+ (280x9)
Thermalright XP-120 w/Panaflo FBA12G12L1A
OCZ PC4000 2x1024MB EB Platinum Edition
Seasonic S12 600w
Lian Li PC-60 USB
NEC 3540A DVD/RW
Leadtek PX6800GT TDH 256MB
1 x Maxtor DiamondMax Plus 9 200GB ATA-133
2 x WD Caviar SE SATA-150 160gb RAID 0
Lynx LynxTwo-A (4 In, 4 Out)
Event Studio Precision 8 Monitors
Tannoy PS 110-B Subwoofer
2 x AG Neovo F-419 (R12) 19" Monitors
Saitek Eclipse LED Lighted Keyboard
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 21st November, 2003, 03:03 PM
Veky's Avatar
Member
 
Join Date: June 2003
Location: Croatia
Posts: 269
Send a message via ICQ to Veky Send a message via AIM to Veky Send a message via MSN to Veky Send a message via Yahoo to Veky

Quote:
Originally Posted by y2kpm
You can just disable them in the Device Manager.

y2kpm
And that's exactly what I did.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 22nd November, 2003, 06:58 AM
nerius's Avatar
Member
 
Join Date: July 2003
Location: Lund, sweden
Posts: 117

Quote:
Originally Posted by Veky
I asked this before and I think the response was that it can't be disabled via BIOS because the board has MCP chip or something like that.
ok i see....sorry to hear that
thats strange it can't be disabled
thanks for answering.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 22nd November, 2003, 03:27 PM
Member
 
Join Date: May 2003
Posts: 41

Quote:
Originally Posted by nerius
ok i see....sorry to hear that
thats strange it can't be disabled
thanks for answering.
Strange you can't disable?

Dude, what freakin operating system are you running? DOS 2.0?

Please provide more information.

y2kpm
__________________
Epox 9NPA+ Ultra
A64 Venice 3800+ (280x9)
Thermalright XP-120 w/Panaflo FBA12G12L1A
OCZ PC4000 2x1024MB EB Platinum Edition
Seasonic S12 600w
Lian Li PC-60 USB
NEC 3540A DVD/RW
Leadtek PX6800GT TDH 256MB
1 x Maxtor DiamondMax Plus 9 200GB ATA-133
2 x WD Caviar SE SATA-150 160gb RAID 0
Lynx LynxTwo-A (4 In, 4 Out)
Event Studio Precision 8 Monitors
Tannoy PS 110-B Subwoofer
2 x AG Neovo F-419 (R12) 19" Monitors
Saitek Eclipse LED Lighted Keyboard
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 22nd November, 2003, 03:30 PM
Member
 
Join Date: May 2003
Posts: 41

Quote:
Originally Posted by y2kpm
Strange you can't disable?

Dude, what freakin operating system are you running? DOS 2.0?

Please provide more information.

y2kpm
Oh...I reread your first post. You're still complaining about the BIOS.

Sorry....my "bad".

y2kpm
__________________
Epox 9NPA+ Ultra
A64 Venice 3800+ (280x9)
Thermalright XP-120 w/Panaflo FBA12G12L1A
OCZ PC4000 2x1024MB EB Platinum Edition
Seasonic S12 600w
Lian Li PC-60 USB
NEC 3540A DVD/RW
Leadtek PX6800GT TDH 256MB
1 x Maxtor DiamondMax Plus 9 200GB ATA-133
2 x WD Caviar SE SATA-150 160gb RAID 0
Lynx LynxTwo-A (4 In, 4 Out)
Event Studio Precision 8 Monitors
Tannoy PS 110-B Subwoofer
2 x AG Neovo F-419 (R12) 19" Monitors
Saitek Eclipse LED Lighted Keyboard
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 22nd November, 2003, 05:14 PM
nerius's Avatar
Member
 
Join Date: July 2003
Location: Lund, sweden
Posts: 117

Quote:
Originally Posted by y2kpm
Oh...I reread your first post. You're still complaining about the BIOS.

Sorry....my "bad".

y2kpm
Yeah dude, my question was about the bios.
But like someone posted, it couldnt be made a biosupdate to disable
both onboard lan's.
thats what i meant was bad.

(i run xp pro oem.)
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Epox Tech??, Beta Bios for Epox 8KDA3J NeWJoe1 EPoX MotherBoards 1 12th June, 2004 05:06 AM
To Epox Tech... Questions about the Epox EP-9NDA+ Bring the Noise EPoX MotherBoards 3 10th June, 2004 04:26 PM
Epox 8kha+ Boot problem Epox tech please help csonkaa EPoX MotherBoards 1 26th November, 2003 09:32 AM
EPoX Tech, some really tech info... MOSFETS... TodB EPoX MotherBoards 2 12th May, 2002 08:20 PM
Epox Tech few problems with my setup of my Epox 8KHA+ Paul.K EPoX MotherBoards 13 18th October, 2001 07:03 PM


All times are GMT +1. The time now is 03:01 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0