AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 2nd December, 2003, 01:57 PM
Member
 
Join Date: November 2003
Posts: 2

Thumbs down 8KRA2+ SATA/RAID (boot problem solving part.2)

*POST EDIT*
Please read our forum rules AND the ANNOUNCEMENT at the start of the EPoX topic before posting in the EPoX topic again. There are restriction upon posting in the EPoX topic that don't apply to Our other Topics.Thank you.
************************************************** ***************

It seems that SATA is device0 when IDE3/4 is disabled by bios.
But when you enable ide3/4, SATA will be moved as device2 and xp won´t boot if ntdetect, ntldr and boot.ini files are not edited and copied to IDE3/4 disk root

This is really problem if you have 2CD devices connected to IDE1, OS located to SATA1 disk, 2 archive disks connected to IDE2, and SuperSwap drive connected (randomly) to IDE3 or4.

Let´s just hope that next bios update might have added this SATA1 device as boot device list.
Now only way to boot from SATA is use option "Boot other:enable"

"Epox again? ... maybe..
Canon again ? Never again!! (HPB460 + XP or W2K, try it..)"


******
My XP operating system is located to 8KRA2+ board SATA1 connector harddrive and its working correctly as "standalone"

I have tryed to add 2 normal IDE drives, same model and size, and when I connect them to IDE3, as master and slave, they are regognizd correctly and I can specify RAID1 or RAID1.5 level mirroring from IDE RAID bios (CTRL+H)

Anyway, after SATA and IDERAID bios screens have disappeared and XP loading screen should appear, only HD light start flashing (approximately 2times per second) and XP loading screen will not appear.

I have wait several minutes but nothing happens. Any good ideas how I can solve this problem ?

I have upgraded to latest bios version and specified boot order that only "Booth other device" is enabled.

With Best Regards from Finland
Henry
__________________

Last edited by Daniel ~; 2nd December, 2003 at 07:17 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 2nd December, 2003, 03:11 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

XP doesn't like having what it considers to be the drive order changed, end of story. It's generally best to set the system up as you intend to use it, as there's no telling how XP's drivers will intepret hardware changes.
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS A7N8X-XE no boot with two non-RAID SATA drives problem Baek AMD Motherboards & CPUs 0 8th March, 2006 01:20 AM
EP-9NDA3+ SATA Raid Boot problem. Sniper_Merc EPoX MotherBoards 12 18th September, 2005 03:44 AM
8KRA2+ SATA/RAID boot problem henryha EPoX MotherBoards 0 24th November, 2003 10:47 AM
BooT Booting problem 8KRA2+ SATA-Raid and PATA-Raid together; not able to boot SATA.. DaF EPoX MotherBoards 0 1st October, 2003 09:20 PM
S-ATA doesn't boot while there is HDD connected to raid on 8KRA2+ MB biscuitjohan EPoX MotherBoards 9 29th September, 2003 08:50 PM


All times are GMT +1. The time now is 11:42 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0