AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 3rd December, 2003, 04:50 AM
fastbreak's Avatar
Member
 
Join Date: June 2003
Location: USA, CT
Posts: 46

8rda3+ won't boot error code 50 (epox tech help)

Okay i recently got a new heat sink and i also had another 8rda3+ so i put in my new heat sink on this other 8rda3+ (which is brand new) and all hooked it up and when i start it up i get error code 50 and i read in the book that it says usb intilization, but what i see on the screen is it hung up at 1100 meghrtz and i can't do anything. I tried disconnecting all my usb in the back that is and the front usb isn't even hooked up. I tried reseting the cmos and taking of the FSB jumper neither worked. My 2500+ worked perfectly in my old 8rda3+ never had a prob. What i am really wondering is that it says its a problem with the usb but it looks to me that it stops when detecting the cpu speed, so maybe a cpu problem? The BIOS version is 5/29/03. All components were working in my old 8rda3+ so only conclusion i come to is maybe a defective board.
__________________
Epox 8RDA3+ Rev 2.1 (218x11.5) sync (vdd 1.8)
AMD XP 2600M+@ 2.52 (Vcore 1.675)
Corsair Twinx PC 3700 1024mb (Dual Channel) V2.57
Creative Audigy 2 ZS
ATI Radeon 9800 Pro (Orginal ATI Retail) 427 core and 360 mem
2 x 80 gig WD SE SATA raid 0
Lite-on dvd and Lite-on DVD-RW/CDRW
Kingwin premodded case
Swiftech MCX 462-V with tornadoe (fan controled)
Swiftech MCX-159 on NB
Samsung SyncMaster 191T plus! (primary)
Sony Trinitron 17 inch (secondary)
Logitech Z560 4.1 system
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 3rd December, 2003, 08:08 PM
fastbreak's Avatar
Member
 
Join Date: June 2003
Location: USA, CT
Posts: 46

well its the motherboard its defective, because i put in another cpu one i know works and it did the same thing so im going to RMA it and hopefulyl get a rev 2.
__________________
Epox 8RDA3+ Rev 2.1 (218x11.5) sync (vdd 1.8)
AMD XP 2600M+@ 2.52 (Vcore 1.675)
Corsair Twinx PC 3700 1024mb (Dual Channel) V2.57
Creative Audigy 2 ZS
ATI Radeon 9800 Pro (Orginal ATI Retail) 427 core and 360 mem
2 x 80 gig WD SE SATA raid 0
Lite-on dvd and Lite-on DVD-RW/CDRW
Kingwin premodded case
Swiftech MCX 462-V with tornadoe (fan controled)
Swiftech MCX-159 on NB
Samsung SyncMaster 191T plus! (primary)
Sony Trinitron 17 inch (secondary)
Logitech Z560 4.1 system
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help: 4pca3+ won't boot - error code 2d utoman EPoX MotherBoards 1 20th March, 2007 03:49 AM
8rda3+Pro Error Code 1d xelldran1 EPoX MotherBoards 4 4th October, 2005 11:20 AM
Error Code 25 on 8RDA3+ anot EPoX MotherBoards 0 12th May, 2005 10:50 AM
8rda3+ error code 30? Noogen EPoX MotherBoards 0 13th September, 2004 12:44 PM
Help:8RDA+ does not boot anymore.Error Code 60. Crool EPoX MotherBoards 4 14th December, 2003 11:28 AM


All times are GMT +1. The time now is 08:15 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0