AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 25th December, 2003, 10:30 PM
Member
 
Join Date: December 2003
Posts: 1

Question 8RDA+ "media failure"

i have just upgraded my processor and mother board to a AMD XP2500+ and an 8RDA+. Now when it is booting up i recieve the following message:
PXE-E61 : media test failure, check cable
PXE-M0F : exiting NVIDIA boot agent

I know this isnt an overclocking question, but any help on the matter would be greatly appreciated.
And does anyone know which 'cable' im supposed to check?

Thank you plz
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 26th December, 2003, 08:29 AM
Lord Vetinari's Avatar
Member
 
Join Date: March 2003
Location: Worthing Sussex England
Posts: 325

Quote:
Originally Posted by madmike
i have just upgraded my processor and mother board to a AMD XP2500+ and an 8RDA+. Now when it is booting up i recieve the following message:
PXE-E61 : media test failure, check cable
PXE-M0F : exiting NVIDIA boot agent

I know this isnt an overclocking question, but any help on the matter would be greatly appreciated.
And does anyone know which 'cable' im supposed to check?

Thank you plz
You either need to do a fresh winXP install or perhaps try a repair install and then load your MB drivers.
__________________
new comp- 8RDA+, xp2100 TbredB @202*11, 2*twinmos 3200 (non winbond), 9700 pro, Maxtor 9 plus 80gb, Hitachi CML174SWB 17" LCD

Old comp KT7A Axia 1ghz @1.38GHZ,
GF3 ti200, Compaq 910 19" Monitor
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 26th December, 2003, 12:44 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

PXE-E61 : media test failure, check cable means that your computer tried to boot from the onboard network card, but there was no cable connected to the network card!

This usually indicates that your computer tried to boot from the HDD, but couldn't find a bootable HDD. Check the IDE connections, and that there's power going to the hard disks!
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EP 4SDA+ Error 26 "Overclock Failure" Bluey EPoX MotherBoards 10 5th January, 2004 09:44 PM
"cpu overclock failure" message and rainbow colors gplracer EPoX MotherBoards 1 18th August, 2003 10:21 AM
8k5a3+ "disk failure" and "plugged disk detected" warnings pgudge EPoX MotherBoards 1 11th April, 2003 12:39 PM
Epox 8RDA+ BIOS flash failure "C1" & beeping mcouillard EPoX MotherBoards 3 11th April, 2003 01:31 AM
8rda+ Bios "cpu frequncy changed or overclock failure" Rhom EPoX MotherBoards 6 17th January, 2003 03:24 PM


All times are GMT +1. The time now is 11:42 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0