AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 28th December, 2003, 06:50 AM
Member
 
Join Date: December 2003
Posts: 2

C1 Error 8k5a3+

just bought a new xp2800 cpu and 2 x 512 kingmax ddr400 ram
i removed my old xp2100 and 512 mb mem
\reformatted my drives [want to try RAID]
and put it all together
when i boot up i get a C1 error and a 4 second revolving BEEP
ive put my old cpu/mem back in and now get the same c1 and beeeeep
Can anyone help me
ive reset CMOS and still does nothing
have checked the new ram in a mates pc and it works
help me please
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 28th December, 2003, 11:34 AM
Member
 
Join Date: December 2003
Posts: 2

looks like i fried a small chip near agp and dimm slot
oh well more money
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 28th December, 2003, 04:38 PM
Shrekster1980's Avatar
Member
 
Join Date: December 2003
Location: Staffordshire
Posts: 51

did you check to see if your new bits were compatible, because mobo's dont like uncompatible stuff. you'll probable find that you've over clocked your board and its now toast.

when you buy your new mobo, make sure it will take at least AMD XP3000+, and make sure the ddr ram slots are backwards compatible.

may i sugest somthing like:
Epox EP-8KRA2+ Motherboard

CPU Socket:Supports 462-pin Socket-A for AMD Athlon XP/ Duron processors with up to 400MHz FSB. LAN: 100Mb Fast Ethernet from onboard VIA VT6103 PHY by RJ45 connector. Special Features: Support KBPO (Keyboard Power ON) function. Support Wake-On-LAN by PME. Support USB Resume in S3. Onboard Post-Port LED display. Support AGP-Master for protection against improper AGP card insertion. Athlon XP (1500+ to 3200+) @ 266/333/400MHz FSB.ChipSet: FVIA KT600 AGPset (KT600 + VT8237). Support up to 3 GB system memory. Expansion Slots: Six PCI connectors compliant with PCI v2.2. One 1.5v AGP- 8X/4X connector compliant with AGP v3.0. USB: Eight USB connectors compliant with USB2.0 (4 connectors at rear panel). S-ATA: Two S-ATA ports with up to 150MBps bandwidth.IDE: Two IDE interfaces (up to 4 IDE devices) with UDMA-33, ATA-66/100/133 support. IDE RAID: Two additional ATA-133 IDE ports with RAID 0, 1, 0+1,1.5 support from onboard HighPoint HPT-372 RAID controller.

Supports: AMD Athlon XP/Duron Processors Chipset: VIA KT600
Front Side Bus (FSB) 266/333/400 MHz 6 x PCI v2.2 connectors
1 x AGP 8x/4x v3.0 8 x USB 2.0 connectors
Supports up to 3Gb system memory

All this from WWW.DIRECTFROM.COM

Only £76.00

shrekster1980
__________________
Bad Luck? It Never rains, but it pours

Sys 1: P4 3.06 FSB800 @3.127 , Epox 4GEA800I , Melco 1024Mb DDR400 PC3200 (2x512), Radeon 9600xt Pro 256MB DDR, Seagate Baracuda 7200RPM 120Gb x 2, Creative Labs Audigy 2Ex, Creative Megaworks 550Thx Surround sound

Sys 2: P4 2.8 FSB533 @2.897Ghz , Epox P4MKI Via P4M266A + VT8235 , Melco 512Mb DDR333 PC2700 (256x2), Gainward G-Force FX5200 128Mb DDR Pro660 TV/DVI, Hitachi Decstar 80Gb Ultra ATA133 7200RPM
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8k5a3+ Won't boot VGA error (?) Miserableman EPoX MotherBoards 3 9th May, 2003 06:08 PM
8k5a3+ help not less than equal error jamesbissett EPoX MotherBoards 3 8th January, 2003 01:29 AM
8k5a3+ loop EPoX MotherBoards 6 26th December, 2002 02:25 AM
Please Help - 8k5a3+ !!! Et?? Stang_Man AMD Motherboards & CPUs 8 14th December, 2002 10:42 PM
8k5a3+? Memphis Raines EPoX MotherBoards 13 14th October, 2002 09:30 AM


All times are GMT +1. The time now is 07:04 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0