AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 29th December, 2003, 07:43 PM
Member
 
Join Date: January 2003
Location: Evans, GA USA
Posts: 51

8RDA+ and ghost error verifying dmi after clone

I have a 8RDA+ and a WD 80gb hard drive. I just bought a WD120gb hard drive. I tried to use Ghost to clone the image of the 80gb hd to the 120gb hd. Everything went fine until I tried to boot from the 120gb hard drive. It is recognized in the bios no problem but it hangs at verifying pool dmi. What could be the cause/fix of this? Thanks!

If I hook the drive up to the other ide it is not visible once I enter Windows. It is seen in the bios but not in Windows.
__________________

Last edited by gplracer; 29th December, 2003 at 07:58 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 30th December, 2003, 01:03 AM
Member
 
Join Date: February 2002
Posts: 17

Did you format the new drive before you cloned it?

I had a problem with Ghost after upgrading to the Nvidia 3.13 IDE drivers. Had to roll back to XP default drivers to get things working again.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stuck at “Verifying DMI Pool Data..” Epox 8KDA3+ LBJGH AMD Motherboards & CPUs 3 23rd June, 2004 06:00 PM
VGA/Tv out Clone Samuknow Graphics and Sound cards; Speakers and other Peripherals 3 15th November, 2003 01:27 PM
Don't put that down payment on a clone of yourself just yet... mookydooky Random Nonsense! 1 12th April, 2003 12:04 AM
Clone this Joke.......Please! Uncle Bob Mookydooky's Just for laughs! 5 14th February, 2003 05:31 PM
Nu Install win xp stuck at Verifying DMI Pool........ Pulveriser OS, Software, Firmware, and BIOS 2 30th March, 2002 03:30 AM


All times are GMT +1. The time now is 02:37 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0