AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 31st December, 2003, 10:49 AM
Member
 
Join Date: July 2003
Posts: 7

8RDA+ and 2800 Barton OC Problem

Well...this is my first post My question is this. First I have the 2800 Barton and the 8RDA+ and a Tt11. No matter what I do to get more speed it either doesn't boot up or it boots up long enough to freeze when I run the first app.

Does anyone have any settings I should try ?

Specs:

8RDA+
2800 Barton
Tt11 cooler
512 OCZ 3200
FX5600 Ultra
Maxtor 8mb 120 meg
and plenty of case fans...sounds like small airplane starting


PROPHETX
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 31st December, 2003, 12:15 PM
quantum's Avatar
Member
 
Join Date: December 2003
Location: UK
Posts: 14

What voltage are you using on the core and memory and what fsb are you running @ m8.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 31st December, 2003, 05:36 PM
Member
 
Join Date: July 2003
Posts: 7

All I can get to work is the default voltage and 166 fsb. If I bump anything up it becomes unstable. It has me ticked because I have done this a few other times

Could it be the 333 fsb on the MB holding me back since I am trying to go over it ?
__________________

Last edited by ProphetX; 31st December, 2003 at 06:16 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 31st December, 2003, 06:24 PM
Member
 
Join Date: January 2003
Location: Peru, Illinois
Posts: 549
Send a message via ICQ to golfer49

Reboot, enter bios, change memory settings to expert, run memory at 100% of FSB, not at By SPD! Change memory timings to 11-3-3 at cas 2.5, memory voltage to 2.7 volts, save and exit bios, reboot into windows, once this is complete, go back into the bios and start upping the FSB in increments of 5 units, increase Vcore as needed for stability, monitor cpu temps.
__________________
Golf is a good walk spoiled! ( Mark Twain )

Abit NF7-S rev 2.0 Barton 2500 AQZFA0340SPMW 11 x 214
w/SLK900A & 92 mm fan (38 deg C)
2 x WD400JD---Gainward Ti4200 8 X AGP
Twinmos PC3200 w/ Winbond chips 2 X 256
600 watt dual fan psu

Abit NF7-S rev 2.0 XP1700DLT3C 10 x 225
SK7 with 80mm smartfan ( 37 deg C )
Gainward FX5200 128 Mb DDR
2 x 40 Gb Maxtor ATA 133 drives
Buffalo PC3200 2 x 256 CH5 chips
650 watt dual fan power supply

WinXP Pro, SP1, nVidia 3.13 on both
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 1st January, 2004, 07:11 AM
Member
 
Join Date: July 2003
Posts: 7

Thanks man...that really worked well. I am running default multiplier but got it up to 2.31ghz and stable.

My current settings are VCore1.75 with FSB at 185 and a nice 39 degrees at idle. Would sure like to get more. Any more wisdom ?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 3rd January, 2004, 09:39 AM
TonyCarr's Avatar
Member
 
Join Date: July 2003
Location: SouthEastern , USA
Posts: 122

I read you have many case fans , that reduces your +12v rail amps . What power supply do you have ? What is the output amps on the +12V ?
__________________
8RDA+ rev 2.1 @ 11 X 200fsb w/XPM 2500B IQYHA 0348SPMW @ 1.55Vcore , Hyper X DDR400 2 X 256M dc 6-3-3-2 , ATI 9600 , ThermalRight ALX-800 w/ Panaflo U , Antec SL-450 , winXP sp2
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8k3a+ and 2800 barton upgrade xds7 EPoX MotherBoards 52 15th April, 2004 04:02 PM
Overclocking 8rda+ with Barton 2800, Help needed W!lba EPoX MotherBoards 17 30th October, 2003 02:40 PM
Who is using a Barton 2800+ or higher ughanda EPoX MotherBoards 1 3rd September, 2003 01:57 AM
Barton 2800+ buzz_lips EPoX MotherBoards 8 25th July, 2003 10:43 PM
Epox 8rda3+ and barton 2800 John22 EPoX MotherBoards 1 16th June, 2003 10:05 AM


All times are GMT +1. The time now is 06:20 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0