AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 7th January, 2004, 04:06 PM
Member
 
Join Date: January 2004
Posts: 2

HELP: 8RDA+ with POST code 2b (26?)

I have recently upgraded my video card from a Radeon 7200 to a XFX GeForce FX5900 128Mb. First the nvidia driver told me that my power supply is not enough (but I can still boot my winxp). So I upgraded from 300w to a 550w power supply. But now my system hangs when the video card logo is displayed, before it entering the bios screen. POST code shows 2b (I assume it is not 26). The problem is in the manual code 2b is listed as "Reserved".

Does anyone has ever seen the same POST code? Any suggestion is appreciated.

My system: 8RDA+/corsair PC2700 512MB X 2/Barton 2500+ (all at stock speed)/XFX GeForce FX5900 128Mb/Maxtor 30Gb/Windows XP home
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 7th January, 2004, 04:37 PM
chrisbard's Avatar
Benchmarker
 
Join Date: March 2003
Location: Earth
Posts: 8,252
Send a message via Yahoo to chrisbard

Hello,

Does your card need a separate power input and if so have you connected the secondary cable? If the psu is the problem try switching to the old psu.

Chris
__________________
I've heard that linux community came up with better implemented security in it's latest Linux Mint Gold version, it's actually preventing the user to log in, thus posing 0 risk in contamining the computer with malware! Well done to the open source community!

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 7th January, 2004, 04:41 PM
Member
 
Join Date: January 2004
Posts: 2

Quote:
Originally Posted by chrisbard
Hello,

Does your card need a separate power input and if so have you connected the secondary cable? If the psu is the problem try switching to the old psu.

Chris
Yes the card needs an extra power input. The wierd thing is when I switched back to the old psu, I got the same problem!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 7th January, 2004, 07:35 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

Quote:
Originally Posted by againgod
POST code shows 2b (I assume it is not 26). The problem is in the manual code 2b is listed as "Reserved".
I think it would be code 26, which for some reason is listed as reserved in the appendix. But, is specified as 'Overclock Fail' elsewhere - confusing.

The suggested fix is to reset the CMOS.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 8th January, 2004, 07:54 AM
TonyCarr's Avatar
Member
 
Join Date: July 2003
Location: SouthEastern , USA
Posts: 122

I had a ATI rad 9600 pro that would yield the same code and not complete bootup /no video . I sent the rad 9600 pro back card , later someone told me to disable the firewire/1394 in bios , using the old video card to enter bios menu . I never had the chance but worth a try , there were other bios items that could be changed to entice bootup with new high powered vid cards , check old post on vid card problems .
__________________
8RDA+ rev 2.1 @ 11 X 200fsb w/XPM 2500B IQYHA 0348SPMW @ 1.55Vcore , Hyper X DDR400 2 X 256M dc 6-3-3-2 , ATI 9600 , ThermalRight ALX-800 w/ Panaflo U , Antec SL-450 , winXP sp2
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post code 1d on 8rda+ OnDborder EPoX MotherBoards 4 11th March, 2005 02:59 AM
8rda+ post code Id(or 1d?) draboo EPoX MotherBoards 0 21st October, 2003 01:58 AM
post code C0 on 8rda+ spicnspan EPoX MotherBoards 1 20th October, 2003 11:11 PM
8RDA+ Post Code 02 c0Ld_fUS10n EPoX MotherBoards 2 28th May, 2003 12:25 PM
No Post Code 8RDA+ goldie EPoX MotherBoards 4 25th February, 2003 06:48 PM


All times are GMT +1. The time now is 08:44 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0