AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 10th January, 2002, 02:48 PM
Member
 
Join Date: December 2001
Location: The Zoo
Posts: 39

DMA ? for Epox Tech

I am having a problem getting the DMA enabled for my 30G IBM drive. Using 98SE and have loaded AMD miniport, Via 4.37 and DX8.1. Am using the correct cable and the HD is on IDE 1. UDMA is set for auto in bios but when I try to enable it in device manager it doesn't work. The DMA for my burner works but that's it. My HD score in Sandra Pro is around 6800? I am using the bios from this site and am wondering if there is a glitch with the DMA setting. Any suggestions, please advise!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 10th January, 2002, 05:19 PM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

Please do try to use the official BIOS release if this BIOS is proving to be unstable.
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 11th January, 2002, 05:56 AM
Member
 
Join Date: December 2001
Location: The Zoo
Posts: 39

I loaded the official bios and tried a couplke different Via 4in1's. No go so I put the other HD I had in and reloaded windows and it is working. My gues is I nuked the drive in trying to get to a high OC! That's the chance you take when doing it. I am going back to the beta from this site. I just won't go so high on the FSB.

Thanks
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Epox Tech??, Beta Bios for Epox 8KDA3J NeWJoe1 EPoX MotherBoards 1 12th June, 2004 05:06 AM
To Epox Tech... Questions about the Epox EP-9NDA+ Bring the Noise EPoX MotherBoards 3 10th June, 2004 04:26 PM
Epox 8kha+ Boot problem Epox tech please help csonkaa EPoX MotherBoards 1 26th November, 2003 09:32 AM
EPoX Tech, some really tech info... MOSFETS... TodB EPoX MotherBoards 2 12th May, 2002 08:20 PM
Epox Tech few problems with my setup of my Epox 8KHA+ Paul.K EPoX MotherBoards 13 18th October, 2001 07:03 PM


All times are GMT +1. The time now is 02:14 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0