AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 10th January, 2004, 02:49 PM
Robin B's Avatar
Member
 
Join Date: December 2002
Location: Norway
Posts: 115

Is my 8RDA+ dying?

I have the rev.1 and it has worked great for me with no problems,but in the past it shuts down under heavy load and i cant figure out whats happening since it has been stabel all the way at 219Fsb and now not stabel at all at 200 in the past.

Do i hav to buy me a new board? and what board for high fsb??
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 10th January, 2004, 09:47 PM
glock19's Avatar
Member
 
Join Date: December 2003
Posts: 4

a few things could be the issue. This might be a OVP issue (overvolting protection) or the mosfets getting to hot or your caps could be slowly leaking. You can also check your memory sticks to make sure the memory is not a issue.

Check all caps on the motherboard to make sure there is no signs of leaking.

There is a mod to bypass the OVP issue, but it is not a 100% cure. You can PM me for the link.

As for the mosfets, you can use ramsinks. Make sure you put a ramsink on each of the 5 mosfets located to the left of the CPU socket, also make sure you put a BGA ramsink on the VDD mosfet. The VDD mosfet is too small for a normal ramsink.

You can use memtest86 to test the memory.

If these fixes do not work then odds are the board is dying.

As for getting a new motherboard if needed. Then the NF7-S is the best overclocking motherboard out right now. There are a few options that will help with your overclock that the NF2 Epox motherboards do not have or use. Higher CPU and DIMM voltage options for one. Better memory timings options for another.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 11th January, 2004, 01:43 PM
Robin B's Avatar
Member
 
Join Date: December 2002
Location: Norway
Posts: 115

Jepp it was the Ovp issue, i did a search on this and found out i had to cut pin 16.

The funny thing is that i could go up to 2V before on air but when i changed to water i got this problem at 1,85V.

Thanks for the help.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PSU dying? subseb AMD Motherboards & CPUs 22 13th March, 2005 05:09 AM
Is Something Dying?? RussianMissile1 CRASHED! 9 27th July, 2004 03:22 AM
Epox 8RDA+ is dying? Please one tip! slackdm EPoX MotherBoards 4 2nd February, 2004 02:38 AM
Dying PC... nab572 General Hardware Discussion 6 20th January, 2003 08:40 PM
GF4 DYING in 8RDA? LOOK HERE!!!!! muzz AMD Motherboards & CPUs 95 29th December, 2002 12:47 AM


All times are GMT +1. The time now is 04:01 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0