AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 21st January, 2004, 11:42 AM
Member
 
Join Date: January 2004
Posts: 142

Question epox 8k9a problem

Everytime I have 2 cdroms connected to the computer it tries to boot from the cdrom when I don't have it set like that in bios?......Any ideas?


unrelated subject......every since the second hard drive died I get 'cannot find delfolder.exe in windows/sytems/tools/ blah blah blah....what the heck is that?


Tom
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ep-8k9a usb 2.0 problem. need help! AID EPoX MotherBoards 1 27th November, 2003 05:31 PM
[8K9A] Vcore mod is here!!! Fewture EPoX MotherBoards 14 19th December, 2002 02:45 AM
Need .bin for 8K9A Andyddr EPoX MotherBoards 0 14th December, 2002 09:47 PM
Fix for 8k9a undervoltage problem Rudzer AMD Motherboards & CPUs 36 1st December, 2002 08:35 PM
For anybody who has already got EP-8K9A[x] Igor EPoX MotherBoards 0 16th October, 2002 08:29 PM


All times are GMT +1. The time now is 10:46 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0