AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 8th February, 2004, 12:29 PM
Member
 
Join Date: December 2003
Posts: 8

4pca3+ rev1.2 when using sata raid

ok ive had this mobo for a few months, but only just got another sata drive, so i have 2x120gb sata running beautifuly... question is, why does the highpoint controller get disabled when the sata ich5r raid is being used?

another funny qwerk i have seen... on the normal bios startup screen top right is a picture of the normal intel p4 sticker, sometimes when i boot it has the "HT" on it, sometimes its the plain p4 picture.. is that normal or seriously screwed up?
__________________
Vantec Aeroflow TMD cooled Intel P4 2.8C
Epox 4pca3+ Rev:1.2
Artic VGA silencer cooled ATI 9800pro
2x256mb Kingston ddr400 dual-channel
Lian-Li 60USB Case + Vantec iON PSU + Coolermaster Aerogate II
2x120 sata WesternDigital raid0 + 80 WesternDigital
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
nForce3 64Bit SATA RAID Driver (winxp x64), K8n neo2 platinum SATA RAID DRIVERS enforcex64guru 64 Bit computing 6 2nd May, 2007 02:15 PM
4PCA3+ V2.2 SATA Raid problems 1N54N3 EPoX MotherBoards 1 2nd April, 2004 06:49 PM
4PCA3+ and SATA RAID seanus EPoX MotherBoards 6 10th February, 2004 12:49 PM
HELP! epox 4pca3+ rev1.0 & 4pca3+ rev2.0 crazyfied EPoX MotherBoards 8 17th September, 2003 02:17 AM
4pca3+ SATA RAID-1 support doesn't exist as claimed by Epox fergy AMD Motherboards & CPUs 6 26th August, 2003 07:48 AM


All times are GMT +1. The time now is 06:14 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0