AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 19th February, 2004, 08:41 PM
Member
 
Join Date: February 2004
Location: Somerset, UK
Posts: 16

8RDA3+ On-board sound prob

I can't get the C-Media AC97 on-board sound installed. XP loads the driver but then reports "This device cannot start. Code10". I have been to the C-media site and downloaded the latest drivers.

Incidentally, I thought I was buying an Epox board, but it arrived in a box labelled "2THEMAX". Any thoughts?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 19th February, 2004, 09:03 PM
Lord Vetinari's Avatar
Member
 
Join Date: March 2003
Location: Worthing Sussex England
Posts: 325

This gives some background on the MB-http://www.ocworkbench.com/hardware/2themax/8kha/8khap1.htm
__________________
new comp- 8RDA+, xp2100 TbredB @202*11, 2*twinmos 3200 (non winbond), 9700 pro, Maxtor 9 plus 80gb, Hitachi CML174SWB 17" LCD

Old comp KT7A Axia 1ghz @1.38GHZ,
GF3 ti200, Compaq 910 19" Monitor
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 20th February, 2004, 09:35 AM
Member
 
Join Date: February 2004
Location: Somerset, UK
Posts: 16

Quote:
Originally Posted by Lord Vetinari
This gives some background on the MB-http://www.ocworkbench.com/hardware/2themax/8kha/8khap1.htm
OK - 2themax is an OEM dist of Epox -thanks. Problem now solved by their support team. The wrong driver was supplied with the board. Their response was almost immediate!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8RDA3+ on board sound - only 2 channels work Novis_cz EPoX MotherBoards 0 1st November, 2005 01:46 PM
EP-9NDA3+ and on board sound dazman34 EPoX MotherBoards 3 12th December, 2004 08:27 PM
plz help :( ep-8rda3+ and 3200 xp reset prob dave_reap AMD Motherboards & CPUs 8 31st October, 2003 09:44 PM
Epox 8rda3+ Boot prob, Help! Blixa EPoX MotherBoards 3 9th October, 2003 10:42 PM
8RDA+ On board sound eberglar EPoX MotherBoards 6 5th May, 2003 09:23 AM


All times are GMT +1. The time now is 12:43 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0