AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 8th March, 2004, 04:19 AM
|Oc|REvO_HsARC's Avatar
Member
 
Join Date: January 2003
Location: Portugal!
Posts: 25

who had Error CF before ?!

hi.... i was putting my computer together, and i get this CF error.... first it entered windows just fine, but it hang up on me, i restart and CF error shows up....

anyone had this before?

board in question is Epox 8rda3+ rev 2.1


thanks
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 8th March, 2004, 07:31 PM
Member
 
Join Date: January 2004
Posts: 20

Quote:
Originally Posted by |Oc|REvO_HsARC
hi.... i was putting my computer together, and i get this CF error.... first it entered windows just fine, but it hang up on me, i restart and CF error shows up....

anyone had this before?

board in question is Epox 8rda3+ rev 2.1


thanks

Memory timings related... Power up the system while keeping pressed INSERT until "beep" heares and try to set memory timings to something like 7-3-3-2.5 for a safe value (eventualy but NOT recommended to stay with that, try a memory divisor [75%,80%, etc.] to see if those errors still ocurs), and after that try to modify one setting at a time to the agressive side, test it with MemTest or something similar to see what's the most stable setting for u'r memory.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Error... Microgers87 OS, Software, Firmware, and BIOS 11 22nd December, 2005 01:58 PM
C1 Error! brunobm CRASHED! 21 19th January, 2005 11:39 PM
A Error Microgers87 CRASHED! 4 4th December, 2003 09:39 PM
FF error JP! CRASHED! 3 12th February, 2003 02:58 PM
AOA error eobard Forum Feedback and Suggestion Box 3 29th May, 2002 08:17 PM


All times are GMT +1. The time now is 09:03 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0