AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 9th April, 2004, 07:57 PM
smiffy's Avatar
Member
 
Join Date: February 2003
Location: Norfolk UK
Posts: 499

couple of 8RDA+ 2.2 questions

Hi All
Board flying along,walks all over my old 1.1.
However few quirks
On a restart its fine,but on a shutdown and fire up the board will display FF every time unless I unplug the mains from the power supply,then its fine.Any ideas anyone?
Also I am at 231Mhz.My twinmos passes memtest no probs at 9-3-2-2.5 on 2.77v.At 232 memtest freezes and c.o.d will crash as will 3d2001 etc.Having tried 2.9v I think I can safely count the mem out.The chipset is at 1.8v.Is it worth trying 2v for a short time to see if that makes any difference?Not so much worried about the northbridge but rather the mosfet supply next to the 3037 control chip.Just dont want to kill my 9800 pro in the process.I can stick a heatsink on the mosfet chip,(which gets very hot)as I did my 1.1 which I ran at 1.93v with no probs.
Any advice ?
Ta for any help
Smiffy
__________________
AOA Team fah

Asus Crossfire IV Formula.Phenomll 1090T at 3.7GHz
Asus Ati 4890 at 950 Core 1025MHz Mem speed.
4 GB Crucial Ballistix 1600DDR3.COrsair 1200W supply
Corsair 40GB SDD X 2 Raid 0 and 2 X WD Caviar Black 1Tbs Raid 0
LG Blue ray/Hd dvd reader and 2 dvd writers
All wrapped up in a Silverstone TJ09
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 10th April, 2004, 03:46 AM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

Couple of things I have seen in the past.

1) Duff reset circuit. This is a mobo problem and there is nothing you can do about it.

2) The 5v Stand-By voltage isn't stable, or is low. This comes from your PSU, and should be between 4.5 and 5.5 v. I've seen some PSUs where the 5vsb would actualy 'glitch' for just an instant when the main system shut down. This can usually be diagnosed by sticking about 1,000 µF or so from 5vsb to ground.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 10th April, 2004, 08:09 AM
Member
 
Join Date: January 2003
Location: The Netherlands
Posts: 50

What's the difference between the 2.1 and 2.2?
__________________
Windows XP Pro SP2, Epox 8RDA+, v.2.1, Barton 2500 with Swiftech 462 with Deltafan@215X10.5=2258MHZ, 2X256MB Corsair 3500, 9, 3, 2, 2.0, 1.85V, Antec true power 430W, Asus GF4, 4600TI.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 10th April, 2004, 09:02 AM
smiffy's Avatar
Member
 
Join Date: February 2003
Location: Norfolk UK
Posts: 499

Quote:
Originally Posted by gizmo
Couple of things I have seen in the past.

1) Duff reset circuit. This is a mobo problem and there is nothing you can do about it.

2) The 5v Stand-By voltage isn't stable, or is low. This comes from your PSU, and should be between 4.5 and 5.5 v. I've seen some PSUs where the 5vsb would actualy 'glitch' for just an instant when the main system shut down. This can usually be diagnosed by sticking about 1,000 µF or so from 5vsb to ground.
Thanks fpor help Gizmo
Will measure standby voltage later with a meter.
Smiffy
__________________
AOA Team fah

Asus Crossfire IV Formula.Phenomll 1090T at 3.7GHz
Asus Ati 4890 at 950 Core 1025MHz Mem speed.
4 GB Crucial Ballistix 1600DDR3.COrsair 1200W supply
Corsair 40GB SDD X 2 Raid 0 and 2 X WD Caviar Black 1Tbs Raid 0
LG Blue ray/Hd dvd reader and 2 dvd writers
All wrapped up in a Silverstone TJ09
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 10th April, 2004, 04:14 PM
Lazgoat's Avatar
Member/Contributer
 
Join Date: October 2002
Location: UK
Posts: 1,868

How's your mobile Barton doing Smiffy?

Laz.
__________________
DFI SLi-D, Opteron 144 @ 2.8Ghz, 4x512MB PDP XBLK, 160GB WD Caviar SE, Benq 1620DW DVD-RW, X1800XT 256MB,Custom WC.


AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 10th April, 2004, 04:53 PM
smiffy's Avatar
Member
 
Join Date: February 2003
Location: Norfolk UK
Posts: 499

Gizmo
Is the standby lead on atx the green one?
Ta
Laz
Maxxed out at 2550Mhz on 1.90v.Don't want to take it much higher till I get the prommie.
Smiffy
__________________
AOA Team fah

Asus Crossfire IV Formula.Phenomll 1090T at 3.7GHz
Asus Ati 4890 at 950 Core 1025MHz Mem speed.
4 GB Crucial Ballistix 1600DDR3.COrsair 1200W supply
Corsair 40GB SDD X 2 Raid 0 and 2 X WD Caviar Black 1Tbs Raid 0
LG Blue ray/Hd dvd reader and 2 dvd writers
All wrapped up in a Silverstone TJ09
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 10th April, 2004, 05:53 PM
smiffy's Avatar
Member
 
Join Date: February 2003
Location: Norfolk UK
Posts: 499

Got it
Purple one.Pin 9
Smiffy
__________________
AOA Team fah

Asus Crossfire IV Formula.Phenomll 1090T at 3.7GHz
Asus Ati 4890 at 950 Core 1025MHz Mem speed.
4 GB Crucial Ballistix 1600DDR3.COrsair 1200W supply
Corsair 40GB SDD X 2 Raid 0 and 2 X WD Caviar Black 1Tbs Raid 0
LG Blue ray/Hd dvd reader and 2 dvd writers
All wrapped up in a Silverstone TJ09
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 10th April, 2004, 06:08 PM
smiffy's Avatar
Member
 
Join Date: February 2003
Location: Norfolk UK
Posts: 499

Quote:
Originally Posted by smiffy
Got it
Purple one.Pin 9
Smiffy
Hi Gizmo
Measured 5v stand by.Stays at 5.013v after machine has been shut down
Smiffy
__________________
AOA Team fah

Asus Crossfire IV Formula.Phenomll 1090T at 3.7GHz
Asus Ati 4890 at 950 Core 1025MHz Mem speed.
4 GB Crucial Ballistix 1600DDR3.COrsair 1200W supply
Corsair 40GB SDD X 2 Raid 0 and 2 X WD Caviar Black 1Tbs Raid 0
LG Blue ray/Hd dvd reader and 2 dvd writers
All wrapped up in a Silverstone TJ09
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 10th April, 2004, 07:03 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

Does it change voltage when the PSU shuts down?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 10th April, 2004, 07:10 PM
smiffy's Avatar
Member
 
Join Date: February 2003
Location: Norfolk UK
Posts: 499

Quote:
Originally Posted by gizmo
Does it change voltage when the PSU shuts down?
Hi Gizmo
No.at 5.008v when on,at 5.013v when off.
Smiffy
__________________
AOA Team fah

Asus Crossfire IV Formula.Phenomll 1090T at 3.7GHz
Asus Ati 4890 at 950 Core 1025MHz Mem speed.
4 GB Crucial Ballistix 1600DDR3.COrsair 1200W supply
Corsair 40GB SDD X 2 Raid 0 and 2 X WD Caviar Black 1Tbs Raid 0
LG Blue ray/Hd dvd reader and 2 dvd writers
All wrapped up in a Silverstone TJ09
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 10th April, 2004, 07:16 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

Hmmm.......well, without an oscilloscope I can't be 100% sure, but it doesn't really look like the PSU is your problem.

If you hold the reset button in while you turn the computer on, and then release the reset button, does that help any?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 11th April, 2004, 01:23 PM
smiffy's Avatar
Member
 
Join Date: February 2003
Location: Norfolk UK
Posts: 499

Quote:
Originally Posted by gizmo
Hmmm.......well, without an oscilloscope I can't be 100% sure, but it doesn't really look like the PSU is your problem.

If you hold the reset button in while you turn the computer on, and then release the reset button, does that help any?
Tried it Gizmo
No difference
Smiffy
__________________
AOA Team fah

Asus Crossfire IV Formula.Phenomll 1090T at 3.7GHz
Asus Ati 4890 at 950 Core 1025MHz Mem speed.
4 GB Crucial Ballistix 1600DDR3.COrsair 1200W supply
Corsair 40GB SDD X 2 Raid 0 and 2 X WD Caviar Black 1Tbs Raid 0
LG Blue ray/Hd dvd reader and 2 dvd writers
All wrapped up in a Silverstone TJ09
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 11th April, 2004, 05:34 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

Wow. Then I'm stumped, although I'm still leaning toward it being your mobo.....
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 12th April, 2004, 08:08 AM
Member
 
Join Date: January 2003
Location: The Netherlands
Posts: 50

Quote:
Originally Posted by Nicowico
What's the difference between the 2.1 and 2.2?
Nobody knows????
__________________
Windows XP Pro SP2, Epox 8RDA+, v.2.1, Barton 2500 with Swiftech 462 with Deltafan@215X10.5=2258MHZ, 2X256MB Corsair 3500, 9, 3, 2, 2.0, 1.85V, Antec true power 430W, Asus GF4, 4600TI.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 12th April, 2004, 08:42 AM
smiffy's Avatar
Member
 
Join Date: February 2003
Location: Norfolk UK
Posts: 499

Quote:
Originally Posted by Nicowico
Nobody knows????
Hi Nicowico
The put a flashy gold coloured heatsink on the northbridge and southbridge and done some vcore power supply changes and thats about it as far as I know.

Gizmo
Will check all voltages with meter,how does the ps-good line work.May chuck 1000uf across 5vsb line to see what it does.
If you turn the machine off,pull out the plug,put it back in then fire up it still does FF.You have to turn the machine on,then while its on pull out the plug.then when you put the plug in and turn the machine on it will fire up ok
Beginning to think you are right.Motherboard prob
Smiffy
__________________
AOA Team fah

Asus Crossfire IV Formula.Phenomll 1090T at 3.7GHz
Asus Ati 4890 at 950 Core 1025MHz Mem speed.
4 GB Crucial Ballistix 1600DDR3.COrsair 1200W supply
Corsair 40GB SDD X 2 Raid 0 and 2 X WD Caviar Black 1Tbs Raid 0
LG Blue ray/Hd dvd reader and 2 dvd writers
All wrapped up in a Silverstone TJ09
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 12th April, 2004, 10:05 AM
Lazgoat's Avatar
Member/Contributer
 
Join Date: October 2002
Location: UK
Posts: 1,868

Thats really weired smiffy. Does it do this at all settings? ie OC'd and Default?

Laz.
__________________
DFI SLi-D, Opteron 144 @ 2.8Ghz, 4x512MB PDP XBLK, 160GB WD Caviar SE, Benq 1620DW DVD-RW, X1800XT 256MB,Custom WC.


AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #17 (permalink)  
Old 12th April, 2004, 02:11 PM
smiffy's Avatar
Member
 
Join Date: February 2003
Location: Norfolk UK
Posts: 499

Quote:
Originally Posted by Lazgoat
Thats really weired smiffy. Does it do this at all settings? ie OC'd and Default?

Laz.
Tried it at 166MHz Laz.Still the same
May get another 8RDA+ as a spare and see if it does it on that one.
Smiffy
__________________
AOA Team fah

Asus Crossfire IV Formula.Phenomll 1090T at 3.7GHz
Asus Ati 4890 at 950 Core 1025MHz Mem speed.
4 GB Crucial Ballistix 1600DDR3.COrsair 1200W supply
Corsair 40GB SDD X 2 Raid 0 and 2 X WD Caviar Black 1Tbs Raid 0
LG Blue ray/Hd dvd reader and 2 dvd writers
All wrapped up in a Silverstone TJ09
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #18 (permalink)  
Old 14th April, 2004, 08:08 PM
smiffy's Avatar
Member
 
Join Date: February 2003
Location: Norfolk UK
Posts: 499

Quote:
Originally Posted by smiffy
Tried it at 166MHz Laz.Still the same
May get another 8RDA+ as a spare and see if it does it on that one.
Smiffy
Tried a 300 watt sparkle.Fine now.I wonder if the high 3.3v on the 400 watt is causing agro.
Smiffy
__________________
AOA Team fah

Asus Crossfire IV Formula.Phenomll 1090T at 3.7GHz
Asus Ati 4890 at 950 Core 1025MHz Mem speed.
4 GB Crucial Ballistix 1600DDR3.COrsair 1200W supply
Corsair 40GB SDD X 2 Raid 0 and 2 X WD Caviar Black 1Tbs Raid 0
LG Blue ray/Hd dvd reader and 2 dvd writers
All wrapped up in a Silverstone TJ09
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #19 (permalink)  
Old 14th April, 2004, 08:11 PM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

Could have been the cleanliness of the line - as Gizmo stated - looking with the sillyscope would have shown - you can set an offset and range and see the pulse of the voltage lines, and if you see any mess in the pattern that is not actually a pattern so to speak - you usually have a problem - be it in the mainboards Vreg, or the PSU's ability to provide the Vreg.

Mostly the PSU's fault
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #20 (permalink)  
Old 14th April, 2004, 08:24 PM
smiffy's Avatar
Member
 
Join Date: February 2003
Location: Norfolk UK
Posts: 499

Quote:
Originally Posted by EPoX Tech
Could have been the cleanliness of the line - as Gizmo stated - looking with the sillyscope would have shown - you can set an offset and range and see the pulse of the voltage lines, and if you see any mess in the pattern that is not actually a pattern so to speak - you usually have a problem - be it in the mainboards Vreg, or the PSU's ability to provide the Vreg.

Mostly the PSU's fault
Will check with a scope in a couple of days.
Smiffy
__________________
AOA Team fah

Asus Crossfire IV Formula.Phenomll 1090T at 3.7GHz
Asus Ati 4890 at 950 Core 1025MHz Mem speed.
4 GB Crucial Ballistix 1600DDR3.COrsair 1200W supply
Corsair 40GB SDD X 2 Raid 0 and 2 X WD Caviar Black 1Tbs Raid 0
LG Blue ray/Hd dvd reader and 2 dvd writers
All wrapped up in a Silverstone TJ09
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Couple of simple questions fantomfreq Graphics and Sound cards; Speakers and other Peripherals 10 21st July, 2004 05:54 AM
Couple of quick 8rda3+ questions/observations dod EPoX MotherBoards 5 30th June, 2003 02:22 PM
Got a couple air cooling questions... nucl3arboNg Cooling & Temperature Monitoring 2 23rd April, 2003 10:43 PM
couple quick questions (laptop and a vid card) CeleryMan General Hardware Discussion 10 14th December, 2002 11:35 PM
a couple 8rda questions. whoreable EPoX MotherBoards 2 3rd December, 2002 08:06 PM


All times are GMT +1. The time now is 06:39 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0