AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 16th April, 2004, 01:20 PM
Member
 
Join Date: December 2002
Posts: 105

EP-4PCA3+ and IAA RAID Edition

Since the Board offers S-ATA RAID which I'm going to use, do I need to install the Intel Application Accelerator RAID Edition drivers?

Thanks in advance
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 16th April, 2004, 01:55 PM
Member
 
Join Date: December 2002
Posts: 105

hmpf, seems to be I have a general problem in finding drivers for this board. I'm sorry to say this but the .nl and .org site are not nearly as good as the .tw one... not to mention the .de site which is horrible. Even though I don't understand taiwanese the site lets you find more information faster then the other ones.

The .tw site offers lots of (detailed) information about the boards. For example the .tw site actually says which s-ata controller is build on the board while the .nl and .org site only say there is a s-ata controller. Hard to find the right drivers then if you ask me.

Drivers seem to be a special thing. While the .tw site offers a lot of them listed in a way even I can find them quickly the .nl and .org sites seem to list not all of them but old stuff. When I go to the 4PCA3+ on the .nl site I see lots of stuff I don't even need (Intel® 815 and Intel® 810 chipset family graphics driver for example) but no need IDE RAID drivers. For them I have to go to Support, drivers section, Drivers RAID controllers.

Sure, all drivers will be delivered on the cd which comes with the board but there will be always newer versions. Hard to get if you ask me.

Why is there no unified page for all countries and why is the navigation as well as the look and feel on some of them this horrible? Epox does a great job with getting in touch with us with this forum, why you don't put a little effort in your websites?

I hope you understand what I'm trying to say. No offense
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 16th April, 2004, 02:05 PM
Member
 
Join Date: February 2004
Location: North Wales UK
Posts: 50

Quote:
Originally Posted by Pleasure
hmpf, seems to be I have a general problem in finding drivers for this board. I'm sorry to say this but the .nl and .org site are not nearly as good as the .tw one... not to mention the .de site which is horrible. Even though I don't understand taiwanese the site lets you find more information faster then the other ones.

The .tw site offers lots of (detailed) information about the boards. For example the .tw site actually says which s-ata controller is build on the board while the .nl and .org site only say there is a s-ata controller. Hard to find the right drivers then if you ask me.

Drivers seem to be a special thing. While the .tw site offers a lot of them listed in a way even I can find them quickly the .nl and .org sites seem to list not all of them but old stuff. When I go to the 4PCA3+ on the .nl site I see lots of stuff I don't even need (Intel® 815 and Intel® 810 chipset family graphics driver for example) but no need IDE RAID drivers. For them I have to go to Support, drivers section, Drivers RAID controllers.

Sure, all drivers will be delivered on the cd which comes with the board but there will be always newer versions. Hard to get if you ask me.

Why is there no unified page for all countries and why is the navigation as well as the look and feel on some of them this horrible? Epox does a great job with getting in touch with us with this forum, why you don't put a little effort in your websites?

I hope you understand what I'm trying to say. No offense
In answer to your first post yes you do need to install the intel raid drivers if you are using ICH5R raid and they come on floppy disks I had the Epox 4pda2+ rev 2 only difference one is 865 the ohter 875, if you want the latest drivers you get them from the intel site link below hope that helps, and it is very simple to set up I had never tried raid before and had no problems at all first go.

http://www.intel.com/support/chipsets/iaa_raid/
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 16th April, 2004, 02:20 PM
Member
 
Join Date: December 2002
Posts: 105

Quote:
Originally Posted by seren
In answer to your first post yes you do need to install the intel raid drivers if you are using ICH5R raid and they come on floppy disks I had the Epox 4pda2+ rev 2 only difference one is 865 the ohter 875, if you want the latest drivers you get them from the intel site link below hope that helps, and it is very simple to set up I had never tried raid before and had no problems at all first go.

http://www.intel.com/support/chipsets/iaa_raid/
Thanks for the answer

btw, I know that I can get the chipset and IAA drivers directly from Intel, that's not the problem. The only thing that sucks is that drivers for integrated periphals (like the highpoint raid) are not listed under the board's drivers section but under a separate section. On the other side drivers which has nothing to do with the board are listed under the board's driver section. The .tw site does a much better job there I think... although I don't understand the language.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maxtor OneTouch III Turbo Edition 1TB RAID 0/RAID 1 Got EpOx General Hardware Discussion 1 18th June, 2006 08:39 PM
P4 Extreme Edition on 4PCA3+ What bios supports it ? Goat Fajitas EPoX MotherBoards 3 2nd May, 2004 07:04 PM
4pca3+ serial raid and raid at the same time ckngai EPoX MotherBoards 5 5th April, 2004 03:13 PM
4PCA3+ and SATA RAID seanus EPoX MotherBoards 6 10th February, 2004 12:49 PM
4pca3+ Raid help utoman EPoX MotherBoards 2 22nd December, 2003 04:20 AM


All times are GMT +1. The time now is 07:23 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0