AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 28th May, 2004, 01:47 AM
Member
 
Join Date: May 2004
Posts: 1

Epox 8RDA3I + NVidia Forceware

Hey all, I just sign up

Sorry if this has been asked before, I couldn't find it anywhere on the board or seraching google for a good hour.

I was wondering if there was a way to get 5.1 sound working right with this board (8RDA3I) using the funky NVidia driver & utility. I'm using the CMedia Xear panel and drivers atm, although they're not bad and work, I wouldn't mind trying out the nvidia ones if thats possible to do with this chipset.

I can get the drivers and utility installed fine, but setting up 5.1 is the problem. I can't seem to get any sound from the center, sub or rear speakers. I've made sure its all set to 5.1 (running the speaker setup sets it to 2 speakers after answering no when I dont hear any sound out of the above speakers). I've also made sure 5.1 is selected in XPs sound & audio devices, but get the same result.

Anyway, thanks for reading Hope someone has some ideas, or even a 'it wont work with that board' would be great so I can stop trying lol

Thanks again

Sarcoma
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 28th May, 2004, 04:30 PM
jnansley's Avatar
Member
 
Join Date: May 2004
Posts: 888

I always had poor experiences with the Cmedia chipset/drivers and 4.1 sound. Games just never sounded quite right. I couldn't get much sound from the rear speakers at all, only a few gunshots. It was actually more immersive to force my speakers into "4-channel stereo" mode (ie, rear channels duplicate front). Maybe it's because the drivers didn't support EAX2? (they might now, a few years later).

That's just my experience. Was much happer with MCP-T audio and nForce drivers. But I seriously doubt that you will be able to make the nForce drivers work with the Cmedia chipset.

I personally wouldn't purchase anything from Creative on general principle. The Turtle Beach Santa Cruz is an old standard, but I suggest you do some research into the VIA Envy24 cards (such as Chaintech's) and see how people are liking them - they're usually pretty cheap.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 2nd June, 2004, 07:55 PM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

Hi there,

As the Vendor ID of the audio codec on your board is for CMedia, it is not possible to install codec software for another APU without changing the Vendor ID for the codec which isn't possible without a BIOS re-write and compile unless you patch the registry at the expense of possibly a great deal of system stability.
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 2nd June, 2004, 08:21 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

From what I know of the board, the forceware drivers won't run the cmedia hardware, so it won't work.
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
100.64 nVidia Forceware drivers Gizmo Graphics and Sound cards; Speakers and other Peripherals 4 16th February, 2007 10:28 PM
91.28 Nvidia Forceware Released dsio Graphics and Sound cards; Speakers and other Peripherals 53 4th June, 2006 06:42 PM
epox replaced 8rda(bad caps) with 8rda3i whats the warrenty on the 8rda3i? country2 EPoX MotherBoards 0 21st December, 2004 04:12 PM
nVidia Forceware 1.0 Staz AMD Motherboards & CPUs 7 30th October, 2003 11:23 PM
NVidia ForceWare 52.16 marcofra2000 Graphics and Sound cards; Speakers and other Peripherals 4 25th October, 2003 07:23 PM


All times are GMT +1. The time now is 02:24 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0