AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 23rd January, 2002, 05:35 AM
Member
 
Join Date: January 2002
Posts: 3

Thumbs down Problems with Athlon 1800XP on 8K7A

The only way I can get it to boot into Windows XP is by desable External Cache.
Tried absolutely everything else,but same thing every time.Just when I see the desktop the hole thing hangs,and I`ll have to do a hard boot.
This happens with every Bios version,the only one I havent tryed is the Januar release(Link?).
So right now it works,but that is with external cache off(10-20 fps in 3Dmark).
Ops almost forgot:Its not possible to instal Windows either,it hangs there to.

Someone knows what to do?.

100% stable with a Tbird 1.33@10x148

System specs:
EP-8K7A+ Rev 1.0
Athlon XP 1800 idle temp 33C
768 MB Ram (same problem with one stick and different voltage)
Geforce 2 Pro
300W
Creative sb Audigy
Western Digital 100Gig
Usb mouse Ps2 Keyboard
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 23rd January, 2002, 06:28 AM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

Hi there FJeld - welcome to the forums.

What is the PSU in this system ? Whom is the manufacturer of the memory ?
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 23rd January, 2002, 03:48 PM
Member
 
Join Date: January 2002
Posts: 3

Chieftec HPC 300W AMD&P4 OK.
And 2 different sticks of Memory that is noname.
The Psu and the Memory is very good(10x148 with a Tbird).

Also I tryed to run the XP cpu at 11.5x148=1700Mhz with External Cache enabled,booted fine(no blue screen) until i see the windows Desktop than it just hangs.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 23rd January, 2002, 10:43 PM
K6-III's Avatar
Member
 
Join Date: January 2002
Location: Minneapolis, MN
Posts: 661

Which revision do you have???

No probs here with AthlonXP 1800+ @1.76ghz and rev1.0 with Leadman 400watt PSU.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 23rd January, 2002, 11:39 PM
Member
 
Join Date: January 2002
Posts: 3

Rev 1.0
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 24th January, 2002, 04:24 AM
K6-III's Avatar
Member
 
Join Date: January 2002
Location: Minneapolis, MN
Posts: 661

You may want to give a 400watt PSU a whirl.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bought a 1800xp for a ocing machine today! perc AMD Motherboards & CPUs 11 8th April, 2003 03:11 AM
8k7a and 8k7a+ capacitor problems rob200 EPoX MotherBoards 5 20th January, 2003 05:54 PM
8k7A+ problems Tau EPoX MotherBoards 4 9th January, 2003 02:24 PM
AMD - Athlon XP 2200 + Thouroughbred' On An EPOX 8K7A+? Englis EPoX MotherBoards 16 30th November, 2002 04:47 PM
overclocking 8K7A+ and Athlon 1.13 madmarios AMD Motherboards & CPUs 6 30th August, 2002 01:03 AM


All times are GMT +1. The time now is 05:13 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0