AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 5th July, 2004, 10:36 AM
WinterX's Avatar
Member
 
Join Date: October 2003
Location: Strzyżów, Poland
Posts: 21

EPOX 8RDA+ and memory problem

Hello,

I have EPoX 8RDA+ 1.1 revision. A week ago I sent my memories (Kingston 512 MB DDR400) for warranty, computer was resetting so I ran MemTest86. I saw so many errors (even some in 4072 MB sector :/?).

My memories are now under warranty, but meanwhile I got GeiL 256 MB DDR400 memories. Today I installed them and ran Windows. After 3-4 minutes computer frezzed or I saw BSOD problem.

CPU was always O/C, memories were on SPD with Auto or 2.7V voltages. I flashed even BIOS from beta to 12/02/2004 but no good.

When the computer is starting I see C1, then there go a few other numbers (don't remember) and stops on 25b (Reserved)

what to do? I hope my Mobo didn't hurt these memories
help me!!!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Epox 8KDA3J memory problem Tomppab EPoX MotherBoards 14 17th July, 2004 04:14 AM
Epox 8KDA3+ memory problem swi 64 Bit computing 6 29th June, 2004 09:01 AM
Epox 8RDA3+ and Kingstone memory problem, please help! Mrook EPoX MotherBoards 1 21st June, 2003 06:52 PM
To Epox Tech: Memory Detection Problem. KillerMCB EPoX MotherBoards 2 6th February, 2003 08:36 AM
Memory problem on Epox 4sda flave EPoX MotherBoards 7 23rd May, 2002 11:24 PM


All times are GMT +1. The time now is 07:09 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0