AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 2nd February, 2002, 08:35 AM
turbo dan's Avatar
Member
 
Join Date: February 2002
Location: Modesto, CA
Posts: 442
Send a message via AIM to turbo dan Send a message via Yahoo to turbo dan

Monitor shuts off forcing me to reboot

1st off this forum looks cool from what I've been reading. It's great you have an EPoX Tech here!
My problem: I have been trying to get my "standby" to work so I started updating the bios and via drivers. Somewhere along the way I have developed a problem of my monitor shutting off. The system isn't hot. I haven't had it do it during games(Q3, CS). I could just be surfing or reading mail. When this happens I have to hit the reset button to get "main screen turn on". I also have a similar problem when starting up cold. Power button> no monitor. reset button> "main screen turn on"
I'm running Win XP pro, radeon 64Mb ddr vivo, Samsung syncmaster 753df. all was fine until I started updating.
I'm currently using the 8kha2116.bin bios and via 4.37
The overclock doesn't make a difference either.
I'll try any ideas at this point.
Thanks
Is this what you call a soft reboot?
__________________
bit by folding bug Feb. 2002

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 2nd February, 2002, 10:10 AM
ItHuNkPuNk's Avatar
Member
 
Join Date: January 2002
Location: CA, Bay Area
Posts: 332
Send a message via AIM to ItHuNkPuNk

I had the same problem using an IWILL VD-133 and a GF2 video card.. dunno why it did it, but a clean format worked wonders and eliminated the problem
__________________
I thunk Punk I did.. yesssireee..
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 2nd February, 2002, 01:24 PM
SteveI's Avatar
AOA Staff
Tetris Champion
 
Join Date: September 2001
Location: NJ
Posts: 6,971

I've had the same problem numerous times. The PC goes to sleep mode, the monitor light goes from green to yellow. When you touch something, the light should go back to green and the monitor wakes up, usually.

Clean install of the OS has worked for me as a last resort. Also, updating your vid card drivers should work.

If the problem is a lock up while in sleep mode, you'll have to figure out what's causing the lock up.
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 2nd February, 2002, 07:26 PM
turbo dan's Avatar
Member
 
Join Date: February 2002
Location: Modesto, CA
Posts: 442
Send a message via AIM to turbo dan Send a message via Yahoo to turbo dan

It never goes into a sleep mode, str, or hibernate. I can set it so the monitor shuts off after a set time but the time doesn't coincide with when it decides to go black. It's been on for 3 1/2 hours this morning and no problems. I power off at night so this morning when we hit the power button all the fans come on and there is hard drive activity but the monitor doesn't come until I hit the reset button. I guess I could make use of my cd-rw and do a clean install. That suxor.
__________________
bit by folding bug Feb. 2002

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forcing everyday aps to run on the second core? Azriel General Hardware Discussion 5 8th March, 2007 08:48 AM
The Register reports VMware forcing new alliances between MS and XenSource Daniel ~ OS, Software, Firmware, and BIOS 2 18th July, 2006 06:45 PM
Windows wireless: forcing settings Kaitain Mobile Devices and Networking 15 8th April, 2006 06:48 PM
2500 shuts down @ 2.4ghz? speeduk EPoX MotherBoards 14 30th August, 2003 12:25 PM
My PC no longer shuts down Pinky OS, Software, Firmware, and BIOS 6 24th September, 2001 08:26 AM


All times are GMT +1. The time now is 12:26 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0