AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 19th December, 2004, 05:09 PM
Member
 
Join Date: December 2004
Posts: 1

8KDA3+ and Maxtor SATA drives

Hi-
I just got an EPoX 8KDA3+ motherboard, and two 300 GB Maxtor SATA drives from New Egg. I hooked them up to the SiL SATA controller (which has better Linux support), and started installing Fedora Core 3. Until... the installer hung. Examining the logs revealed I/O errors while writing to one of the disks.

So, I ran PowerMax, Maxtor's diagnostic tool, and it reported that both drives are "failing". Keep in mind they're brand new drives.

Are they bad drives, or could there be an incompatibility between Maxtor drives and the 8KDA3+ motherboard?

Thanks,
--Quentin
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 19th December, 2004, 06:46 PM
GrahamGarside's Avatar
Member/Contributer
 
Join Date: September 2004
Location: England
Posts: 4,572

are you overclocked? and have you locked the pci/agp bus if so?
__________________
"Well yes but I'm afraid I prematurely shot my wod on what was supposed to be a dry run if you will, so now I'm afraid I have something of a mess on my hands."

Tobias F√ľnke, M.D.

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 19th December, 2004, 10:41 PM
Member
 
Join Date: July 2004
Posts: 284

I am running a single maxtor plus 9 160gb sata drive on the Nvidia controller without any problems.
Try putting the drives on this and running a check.
__________________
EP-8KDA3J, 3000+ newcastle CG (230x10), 2 x 512 MB Ballistix, Audigy 2, Radeon 9800pro, CNPS7000A-AlCu cpu cooler, Tagan 480W PSU
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 21st December, 2004, 03:56 PM
gedon's Avatar
Member
 
Join Date: November 2004
Posts: 446

Maybe I have the same problem. I think there are some problems with the USB on backpanel. Try to use PS2 keyboard and mouse or use the 4 extra USB. SIL controller and the 4 USB on backpanel use the same INT as you can see in your manual.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 21st December, 2004, 05:56 PM
Member
 
Join Date: September 2004
Posts: 31

Quote:
Originally Posted by gedon
Maybe I have the same problem. I think there are some problems with the USB on backpanel. Try to use PS2 keyboard and mouse or use the 4 extra USB. SIL controller and the 4 USB on backpanel use the same INT as you can see in your manual.
hmm, I didnt know that, I have two devices in the back USB, a printer and a gamepad controller, and im using the sil sata controller, and i havent had any problems. Maybe since the infrequent use of the printer/gamepad. I dunno.
__________________
epox 8kda3j
a64+ 3200 cpu no ocing yet
samsung 2x512 ddr 400
Antec SX1040II Case + 400W PSU
Asus FX5700 Video (piece of crap)
120 gig seagate sata hd
80 gig wd pata hd
NEC 2510A DVDRW
LG 40x cdrw
Gentoo 2004.2 x86_64
Win XP to play games.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sata and Sata II drives on same controller.. MONKEYMAN General Hardware Discussion 4 17th March, 2007 04:58 AM
Epox 8KDA3+, SATA Drives and Overclocking Shakshuka EPoX MotherBoards 33 28th June, 2005 10:48 AM
9NDA3+ and MAxtor Sata HDD not recognized after reboot chriscc EPoX MotherBoards 9 5th January, 2005 05:27 PM
Maxtor 7200 RPM Drives @ Staples SteveI Online Deals, and Steals 7 14th September, 2002 09:43 PM


All times are GMT +1. The time now is 04:18 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0