AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 5th January, 2005, 05:12 PM
Member
 
Join Date: March 2003
Location: bavaria
Posts: 115

big 8rda+ problem! loses cpu settings

hello folks,
i have a big problem with my 8rda+!
every time i boot it up, it says that cpu has been changed or overclock has failed. cpu runs at default speed
after saving settings it runs as long as i switch it off (leave power to psu)
then same again...
it refuses to start up my windows xp prof - neither setup nor installed one.
linux boots but takes a long time at "setting system clock to hardware clock" or something like this
after some time it refuses to work because hdd is unreadable....
the board is rev. 1.1 and vdd modded and has heatsinks on the mosfets.
i already changed bios and battery with the result that it boots up fine and doesn't stop at bootcode 25 anymore.
btw: what does that bootcode mean? my manual says "reserved"

the only thing i did with the board was to move it form a big to a midi tower.

thanks in advance
__________________
primary sys:
8rda+ rev 1.1 | xp 1700+ jiuhb 0308 @10x105/215 @1.1/1.55v [thx to hasw!] | 2 x 256mb twinmos winbond sync @ 11-2-2-2 | albatron ti4680p turbo @ default | samsung sp1614n @ dawicontrol dc-100 raid
dual boot:
win xp professional student version
gentoo linux 1.4 running 2.6 test 9 kernel

biertragl:
8kha+ | duron 1000@10x133 | 640mb ddr | 2x wd800jb
running gentoo linux 1.4 with 2.4.20-9 kernel
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8rda+ LAN Settings brens EPoX MotherBoards 3 23rd June, 2003 04:30 PM
8rda+ Fsb Settings wouterkcs EPoX MotherBoards 7 25th April, 2003 04:58 PM
Help - 8RDA+ and BIOS settings JEB EPoX MotherBoards 27 19th December, 2002 11:34 PM
Best bios settings 8RDA+ franlofter EPoX MotherBoards 0 12th December, 2002 06:20 AM
Machine loses network SteveI Mobile Devices and Networking 21 26th November, 2002 04:08 PM


All times are GMT +1. The time now is 09:21 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0