AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 7th January, 2005, 11:17 AM
Member
 
Join Date: October 2004
Location: U.A.E
Posts: 268

usb mouse doesn't work on os boot in 8kda3

I mentioned this problem in an earlier post before. I've searched for a solution but no luck...


If you've seen pics of my rig you must have asked yourself why 2 mice? It's because I'm *extremely* left handed and need a mouse on the left side of the desk. My family members keep moving the mouse to the right, tangling the wire with the keyboard and messing everything up so I got them another mouse so they would stop doing that.

The thing is, once I shutdown the computer, the next time it's started up the usb mouse doesn't work! I have to unplug it and put it back in so it gets recognised. I heard it's because the epox 8kda3 motherboard keeps peripherals on standby when the computer is turned off and some older usb devices don't start the next time the pc is turned on.

I need a fix for this. Is there any way I can turn off this feature or any other way of resolving the issue? There's no way epox would sell a motherboard that can't start a usb mouse properly!

Ok, here's what I've done up till now:
  • Updated the bios to the latest edition
  • Installed the latest nforce drivers. *Did not* install nforce hdd drivers
  • Turned on 'USB Mouse Support' option in BIOS
  • Tried resetting BIOS config to default CMOS
__________________
Quote:
Originally Posted by ApeTheDog
I'd like a hardware card than can transform random amounts of ****ty plot and dialogue into brilliant stories of planescape: torment proportions. That would truly make games better.
PC Specs:
It's Black. What more do you need to know?
3DMARK05 SCORE: 6038
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 5th February, 2005, 08:37 PM
Member
 
Join Date: January 2005
Location: SWEDEN
Posts: 171
Send a message via ICQ to BarrySWE Send a message via MSN to BarrySWE

Quote:
Originally Posted by mashakos
I mentioned this problem in an earlier post before. I've searched for a solution but no luck...


If you've seen pics of my rig you must have asked yourself why 2 mice? It's because I'm *extremely* left handed and need a mouse on the left side of the desk. My family members keep moving the mouse to the right, tangling the wire with the keyboard and messing everything up so I got them another mouse so they would stop doing that.

The thing is, once I shutdown the computer, the next time it's started up the usb mouse doesn't work! I have to unplug it and put it back in so it gets recognised. I heard it's because the epox 8kda3 motherboard keeps peripherals on standby when the computer is turned off and some older usb devices don't start the next time the pc is turned on.

I need a fix for this. Is there any way I can turn off this feature or any other way of resolving the issue? There's no way epox would sell a motherboard that can't start a usb mouse properly!

Ok, here's what I've done up till now:
  • Updated the bios to the latest edition
  • Installed the latest nforce drivers. *Did not* install nforce hdd drivers
  • Turned on 'USB Mouse Support' option in BIOS
  • Tried resetting BIOS config to default CMOS

my usb mouse dosent work on boot when i cut the power totally, but not if the computer is turnoff.
__________________
| Antec PlusView 1000AMG | OCZ Modsteam 520W | Epox 9npa+ Ultra rev 1.1| AMD64 3800+ (venice) + TT Silent boost K8 | G.Skills 2*1024MB | Gainward 7800GT | 36GB WD Raptor S-ATA 8MB cache | 500GB Hitachi S-ATA II 16MB Cache NCQ | Creative SB X-Fi XtremeMusic | ND-3520A | | Logitech MX518 + UltraX Flat keyboard | LG L1915S 19" TFT 12ms |
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good Work Systems R2 Mark II Gaming Mouse Samuknow General Hardware Discussion 4 19th May, 2007 01:08 AM
need help getting wireless mouse to work captaincurran General Hardware Discussion 11 28th October, 2005 09:32 AM
8k da3+j usb mouse detection on boot twohats EPoX MotherBoards 3 28th September, 2004 11:25 AM
Keyboard and mouse won´t work why? Arne EPoX MotherBoards 7 19th November, 2003 06:36 PM
Mouse Doesn't Work Uncle Bob CRASHED! 10 27th May, 2002 07:34 AM


All times are GMT +1. The time now is 04:54 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0