AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 11th February, 2002, 04:55 AM
Heavy_Equipment's Avatar
Member
 
Join Date: February 2002
Location: Ontario, Canada
Posts: 8

Weird 8kha+ issue

Ok, briefly, I had a bad bios flash a month ago on my 8kha+, so it had to go back. It came back Thursday, but instead of just replacing the bios chip, they replaced the board.

The old one would do 160, turbo, everything on/fastest etc.

This one locks up/BSOD's/reboots above 150.

The weird thing I just noticed, is HUGE television interference when my computer is on.

Before anyone blames my PSU, it's been in for a few different boards now, and this is the first time I've seen this. My voltages are high too...5.11, 12.28, 3.39, and my Vcore is currently at 1.79, and I have it at 1.70 in the bios.(It'll go 1.85ish if I select 1.75) I'm thinking the voltage regulator is screwed up,(it's hot to the touch), but would it cause the TV interference too?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 11th February, 2002, 05:37 PM
Member
 
Join Date: January 2002
Posts: 18

A month turnaround, holy sh!^!! Well it looks like I'm definately buying a new board now. Funny thing, EPoX emailed me and stressed that I only send the eprom, not the board. BTW, I just had a bad flash 3 days ago.

I have been, unsuccessfully, trying to get them to just sell me a new bios chip to avoid a lengthy downtime.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New 8RDA3+, weird issue Difranco EPoX MotherBoards 4 5th September, 2003 10:20 AM
8KHA+ ram issue Da_Duck EPoX MotherBoards 11 25th March, 2003 10:36 PM
Weird, 8KHA+, vid card related problem, HELP JayJay EPoX MotherBoards 8 7th October, 2002 07:49 PM
Issue with 8KHA+ and Mushkin PC3000? mookydooky EPoX MotherBoards 15 29th July, 2002 02:46 AM
Floppy issue with 8KHA+ Pinky EPoX MotherBoards 11 16th February, 2002 07:24 AM


All times are GMT +1. The time now is 01:32 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0