AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 2nd March, 2005, 09:15 AM
jordi23's Avatar
Member
 
Join Date: March 2005
Location: POLAND
Posts: 1

Problem with memmory - 9NDA3J

Hi all, this is my first post here, Welcome you all ...

I have problem with my ram. I have Kingstone HyperX PC-400 ULK2/1G TCCD
in 2 512MB modules. When I make my CPU working on 325FSB x 9 = 2600MHz and make 166MHz for memmory it makes 260MHz to the mem. (I know that this mem working on this speed, becaouce them work on 278MHz cl 2.5 /3/3/10 1T on MSI neo motherboard) but on my comp. do not wake up. It doesn't matter, what timmings I make - it does not stand on cl 3 /4/4 10 2T too
voltage 2.8 for mem. I think that problem is with this divider 166 for mem, it's something wrong with it.

Is there any possibility that new bios for epox 9nda3j will have a vol for mem more that 2.8 ?????

(sorry for my poor english)
greetings
__________________
AMD64 3000+@4200+ 2655MHz/9x295MHz 1.5v/
HTTx3 , max FSB 5x360MHz all runing on EPOX 9NDA3J
Zalman-7000A-Cu
2x 512MB HyperX PC-400 ULK2/1G TCCD @ 245MHz cl2.5/3/3/10 1T
Sapphire X800XT@ /530core 610mem cooled by arctic silencer 4/
Chieftec CX-01SL-SL-B with Topower 500Wat
60GB segate 7200.7
CDRW LG 16x10x52
SB Audigy2 ZS + 4.1 audio system
SONY 21" F-500 TrinitronFD /working on 1600x1200 95Hz/
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
9NDA3J Sata problem smiffy EPoX MotherBoards 21 28th September, 2006 07:21 PM
ET: 9nda3j & TCCD 1T problem rE-vErb EPoX MotherBoards 165 23rd December, 2005 06:19 PM
9NDA3J Problem Paulio EPoX MotherBoards 31 1st November, 2005 07:40 PM
Epox 9NDA3J problem strenkp EPoX MotherBoards 5 2nd October, 2005 02:16 PM
9nda3J Cold boot problem Bob Bartlett EPoX MotherBoards 6 13th March, 2005 11:28 PM


All times are GMT +1. The time now is 04:07 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0