AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 4th March, 2005, 03:58 AM
ajopz's Avatar
Member
Simon Champion, 3D Car Driver Champion, Taz's Dance Fever Champion, Arcanoid Champion, Simpsons Shooter Champion, Break in the Crowd Champion, Mad Shark Champion, Quad Champion, Super Flash Mario Bros. Champion
 
Join Date: March 2005
Location: UK
Posts: 1,123

8RDA+ & Xp3000+ oc problems

hi, thanx 4 checkin out my post.

Can anyone shed some light on to the problem with my system?
I'm having a great deal of trouble overclocking it.

I've got a epox 8rda+ rev.2 mobo running with an athlon xp 3000+@(2176Mhz-stantard.166x13.0, memory is at 166mhz DDR333)
If i try and increase the mulitplyer by even .5 windows wont boot.
The same happens if i try and change the fsb even if its only by 1 or 2 mhz,
Boot screen will come on, the system will say the changes have worked(increased clock speed) but when it tries to run windows it will just reboot!

I've got the memory to run at 200mhz DDR400 and that works fine, but the multiplier and fsb dont want to know


new to the overclocking world but keen, so is there some glaring mistake ive made or something missed.

any help would be gratefully recieved.

tHaNkS.
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Only 161Mhz fsb on a xp3000+ ajopz EPoX MotherBoards 16 7th July, 2005 03:15 AM
8RDA+ and xp3000+ Bizantium EPoX MotherBoards 16 12th February, 2004 01:54 PM
8k3a+ -can you run a xp3000+?? delmo1 EPoX MotherBoards 9 23rd December, 2003 02:43 AM
Xp3000 (400 Fsb) Oc Help!!!! $ilent$uicide AMD Motherboards & CPUs 0 27th August, 2003 01:20 AM
Color of my XP3000 400FSB Die? $ilent$uicide AMD Motherboards & CPUs 2 9th July, 2003 12:05 AM


All times are GMT +1. The time now is 01:28 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0