AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 15th March, 2005, 11:58 PM
Member
 
Join Date: March 2005
Posts: 1

8KDA problem w/ boot up (I searched the forums already)

I have searched this forum and read a lot about the problems on this and a lot of the information is helpful, but i am having a somewhat different problem to some of them.

When I start my computer i hear beeps, get the C1 code and nothing shows up on the monitor. I dont know if/how I would be able to change the bios if nothing is on the monitor. I have sent my memory card back thinking it was bad memory, then when i got the new one I am having the same problems. I also tried using various different slots. Assuming I still might be able to send the hard drive back since it is relatively new (few weeks) should i do that and maybe get an ASUS.

Could this problem be related to my sound card since nothing is showing up on the monitor?

Any help is greatly appreciated.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 16th March, 2005, 07:05 PM
Member
 
Join Date: March 2005
Posts: 2

The moyherboard is not good enough!

Repair.........
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
help needed for my 8kda+ wacow EPoX MotherBoards 2 6th April, 2006 06:26 AM
xp pro boot problem PIP67 CRASHED! 7 23rd January, 2006 11:23 PM
Epox 8kda series error Problem c1 c3 07 FF scheineden EPoX MotherBoards 7 29th August, 2005 12:06 PM
BooT Booting problem 8KRA2+ SATA-Raid and PATA-Raid together; not able to boot SATA.. DaF EPoX MotherBoards 0 1st October, 2003 09:20 PM
Odd boot problem Evc EPoX MotherBoards 7 7th October, 2002 07:52 PM


All times are GMT +1. The time now is 02:26 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0