AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 12th May, 2005, 02:31 PM
Member
 
Join Date: March 2005
Posts: 20

Exclamation 8rda3+pro

hi guys
when power on the RDA3+P the LED display shows only FF; i flashed the BIOS chip but no effect;i measured with a multimeter the voltage on the HIP6302 VID pins and the digit combination was 11110, which means CPU voltage=1,1Volts; you understand this is not correct. when i removed the cpu from the socket the combination was 11111 which is correct and means "OFF"
So ,does anyone know what could be the reason for this incorrect data on the HIP's pins?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8rda3+ modbios on 8rda3? plz help! Gordon Deluxe EPoX MotherBoards 0 31st March, 2006 06:46 PM
Um...8RDA3+? Logan EPoX MotherBoards 5 7th September, 2004 05:36 PM
(8RDA3+) Which PSU Blackmyst EPoX MotherBoards 4 28th August, 2003 07:06 AM
Need help with 8rda3+ please. dod EPoX MotherBoards 26 7th July, 2003 09:58 AM
8RDA3+ set up? LouTheBlueGuru EPoX MotherBoards 4 25th June, 2003 09:21 AM


All times are GMT +1. The time now is 10:02 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0