AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 22nd May, 2005, 03:25 PM
Judderman's Avatar
Member
 
Join Date: April 2005
Posts: 19

Bsod

I keep getting random BSOD with the message "Multiple IRP Error", any1 got any clue what this relates to??

My setup is as per my signature, with optimized defaults set in the bios, like I say these BSOD's seem totally random and not when playing games or doing any cpu intensive tasks.

Any ideas would be a help!!

Thanks for your time

Judd
__________________
---===BEWARE THE JUDDERMAN===---

Latest Bios (set to Load Optimised)
9NDA3+
AMD64 3500 (Wini - DH8-D0) (2.2ghz)
1 GB (2x512) Corsair TwinX PC3700 (3-4-4-7)(2T)
ATI 9600 XT 256mb
1 x 74 GB Sata WD Raptor HDD
1 x 250 GB SATA WD Caviar HDD
Antec TruPower 550w
WinXP SP2
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 22nd May, 2005, 04:46 PM
benighted's Avatar
Member
 
Join Date: August 2004
Location: Grayland, WA.
Posts: 549
Send a message via AIM to benighted Send a message via MSN to benighted

time to reinstall
__________________

Buy AVG Anti-Virus and Support AOA!!
AOA Team fah
Silent water cooled system:
Zalman Reserator 1.1
AMD Athlon 64 3200+ Venice @ 2400MHZ
Epox 9NDA3+
2GB GSkill PC3200
Maxtor 10 SATA X2 RAID0
eVGA 6800 Ultra 256MB

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 23rd May, 2005, 03:05 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

Does the BSOD give any more details, such as where it's occuring?

The multiple IRP error means that a device driver claims to have completed a single request more than once. A request can only be completed once!
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 23rd May, 2005, 03:11 PM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Installed any updated drivers lately?
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 23rd May, 2005, 07:23 PM
Judderman's Avatar
Member
 
Join Date: April 2005
Posts: 19

Bsod

I have added some software for my mobile phone but not any major drivers. I think the best bet will be too do a clean install and some testing to see wot it doesnt like!! thanks for the heads up guys..

Judd
__________________
---===BEWARE THE JUDDERMAN===---

Latest Bios (set to Load Optimised)
9NDA3+
AMD64 3500 (Wini - DH8-D0) (2.2ghz)
1 GB (2x512) Corsair TwinX PC3700 (3-4-4-7)(2T)
ATI 9600 XT 256mb
1 x 74 GB Sata WD Raptor HDD
1 x 250 GB SATA WD Caviar HDD
Antec TruPower 550w
WinXP SP2
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 24th May, 2005, 03:04 AM
Member
 
Join Date: April 2005
Posts: 94

You can also boot in save mode(press F8 during boot) and then do a Windows System Restore (WSR).

Make sure to select a restore point from a date before the suspected "offending" software was installed. I have save my system once before using this method. It works very well but you may have to remove some program directories manually that were left there from those applications that were installed after the restore point.
__________________
DFI Lanparty NF4 Ultra-D @ 312 HT
Opteron 165 @ 2.8 Ghz (~1.33v)
2 X 1Gb Patriot PC3200 (2,3,2,5 1T)
EVGA 8800GTS
2 X 300 GB Maxtor SATA (RAID 0)
700W OCZ Gametream PS
X-Fi XtremeMusic
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bsod grimwig CRASHED! 12 8th November, 2006 11:28 PM
Bsod aghastpumpkin CRASHED! 17 3rd July, 2006 01:18 PM
Question about BSOD GroovePhiGroove EPoX MotherBoards 10 29th November, 2005 04:41 AM
BSOD at only 220 FSB? Deez21 EPoX MotherBoards 16 19th October, 2005 11:46 PM
My BSOD is bluer than your BSOD...not! Uncle Bob Hardware Hacking 5 8th January, 2003 11:46 AM


All times are GMT +1. The time now is 07:43 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0