AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 8th June, 2005, 10:06 AM
Member
 
Join Date: June 2005
Posts: 3

EP-8HMMi-A 'veryfying DMI Pool DATA' with SATA drives

Hello,

I have a brand new EP-8HMMi-A and two brand new Western Digital 200GB SATA drives.

If I disconnect the SATA drives, I can boot off an old IDE disk to Windows, and all is well. However, if I connect either (or both) SATA disk(s), booting hangs at 'Verifying DMI pool data'.

BIOS detects the SATA disks in IDE or RAID mode, and in RAID mode I can create a RAID-1 array. I have tried resetting the CMOS with the jumper, fiddling endlessly with BIOS settings (including disabling NIC/USB/FDC etc to free up IRQs), resetting the BIOS to optimised and failsafe settings, and flashing to the latest BIOS (8hmx5413.bin).

It seems unlikely that two new SATA disks would be bad. Is this a known issue? Has anyone got an EP-8HMMi-A working with SATA drives this big?

Thank you.

Gavin
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 8th June, 2005, 02:27 PM
Member
 
Join Date: June 2005
Posts: 3

special procedures for installing SATA?

Is there some special procedure involved in installing SATA drives on these motherboards?

Note that booting freezes before I can boot from a windows CD-ROM, so making a driver disk will not help.

Thanks,

Gavin
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 29th June, 2005, 05:00 PM
Member
 
Join Date: June 2005
Posts: 3

The solution involved flashing the hard drives.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sata and Sata II drives on same controller.. MONKEYMAN General Hardware Discussion 4 17th March, 2007 04:58 AM
Stuck at “Verifying DMI Pool Data..” Epox 8KDA3+ LBJGH AMD Motherboards & CPUs 3 23rd June, 2004 06:00 PM
8KRA2+ with SATA causes data corruption (no oc) clb EPoX MotherBoards 6 20th December, 2003 04:52 PM
SATA Data Corruption Per Hansson EPoX MotherBoards 8 6th November, 2003 07:33 PM
Data Corruption, SATA, 9700 Pro & 8rda3+ Slapshot SCO EPoX MotherBoards 8 13th October, 2003 07:36 PM


All times are GMT +1. The time now is 11:27 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0