AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 17th February, 2002, 09:20 PM
Member
 
Join Date: February 2002
Posts: 3

Angry 8K7A-Cannot Flash BIOS

My 8K7A came with the July BIOS, and I am trying to upgrade to the October 17 one to get support for the SSE instructions. I created a DOS startup disk using WinXP, and I extracted the file I got from the epox download site. I booted with the disk and ran the update command. However, I get a bunch of red blocks on the screen indicating write failed. I was able to fash back to the original July BIOS. I tried every BIOS on epox's site, and the only one that works in the July BIOS. I have tried many different floppy drives, disks and cables. Anyhelp would be appreciated! Also, another problem that I am having is that I cannot boot the computer with the CPU fan connected to the motherboard's fan header. The CPU fan will turn on, but I get the FF code, and no output to the monitor.

My components are:

Epox 8K7A
Floppy drive
ATI Radeon 7500
Duron 1.1 GHz
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 18th February, 2002, 07:03 PM
Member
 
Join Date: January 2002
Location: Littleton, CO USA
Posts: 43

What other comps in there? FF means good post...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 18th February, 2002, 09:16 PM
Member
 
Join Date: February 2002
Posts: 3

actually, there are no other components. i took everything out to flash the bios. also, i figured out why the comp wouldn't work with the cpu fan plugged into the fan header. my fan has a very low rpm, and i guess the bios felt that it was malfunctioning because it couldn't pick up a rpm reading.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 18th February, 2002, 09:40 PM
K6-III's Avatar
Member
 
Join Date: January 2002
Location: Minneapolis, MN
Posts: 661

So, did it flash successfully???
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 18th February, 2002, 09:47 PM
Member
 
Join Date: February 2002
Posts: 3

No, only the fan problem was fixed, i still cannot flash.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 18th February, 2002, 11:08 PM
K6-III's Avatar
Member
 
Join Date: January 2002
Location: Minneapolis, MN
Posts: 661

I'm thinking you have a defective bios chip. Request a new one from Epox. I remember reading about a similar problem and solution a while back. Lets see if we can get the Epox Tech involved.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
KV8 Bios can anyone flash it for me? MONKEYMAN OS, Software, Firmware, and BIOS 0 11th January, 2006 10:13 AM
How to flash BIOS from CD WinterX EPoX MotherBoards 3 4th October, 2003 10:43 PM
Flash 8kha+ bios chip with 8rda bios? RyanB18 EPoX MotherBoards 4 20th March, 2003 12:52 AM
How to flash bios? emericana EPoX MotherBoards 23 13th January, 2003 06:04 PM
Can't flash the BIOS.... reddeathdrinker EPoX MotherBoards 5 13th June, 2002 12:53 PM


All times are GMT +1. The time now is 11:48 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0